Page 2 of 2 FirstFirst 12
Results 9 to 14 of 14

Thread: VZW BIS site

  1. #9
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Quote Originally Posted by bbprintz215 View Post
    On my Storm it is referred to as MEID. But I don't know if I am to enter the Dec. or Hex. one
    I can't remember which 1 I used when I setup my Storm but I do remember having the same problem figuring out which 1 to use. Try both. That's what I ended up doing.
    Last edited by cj100570; 10-05-2009 at 01:03 AM.



  2. #10
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bbprintz215 View Post
    On my Storm it is referred to as MEID. But I don't know if I am to enter the Dec. or Hex. one
    Its the MEID (hex)

  3. #11
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by bbprintz215 View Post
    is there a VZW BIS site? When i try and register on the BIS site I get a pop up saying my ESN/MEID is not in the correct format. which format are you suppose to give? The hex. ons of the dec. one? And where do you find the ESN? I have never seen it only the MEIDs.
    Did you set this up with Verizon already? Did you get a User Name from them?

    I had the same issue and all I needed to do was to call VZW customer service and have them set me up with a user name and temp password.



  4. #12
    Join Date
    Apr 2009
    Location
    Philadelphia, PA
    PIN
    32653d3c
    Device
    Bold 9650
    OS
    5.0.0.975
    Posts
    324
    I think I figured it out. Thanks. I did it on my device. Didn't have to enter that data

  5. #13
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by bbprintz215 View Post
    I think I figured it out. Thanks. I did it on my device. Didn't have to enter that data
    cool, awesome...I know it was a pain when I did it.



  6. #14
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    What were the steps you did on your device? I've been trying to set up mine & have been having the same problem.
    Last edited by BDRAGON; 10-05-2009 at 05:32 AM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •