Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 107

Thread: Updated PRL#!

  1. #33
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Tripster View Post
    Wirelessly posted (8330)



    I never have issues with the pushed PRL#'s with VZW.


    Thnx, •Tripster•
    thats cool was just telling you that last week that prl got pushed out of a new tower to phones in a specific area, and would show you had great service but texts took hours to go through, if you tried to call out your service would dissapear and then if you got a call would go straight to VM



  2. #34
    Join Date
    Aug 2009
    Location
    SkyNet
    PIN
    G PONG BALLS!
    Device
    9630
    OS
    5.0.0.419
    Posts
    99
    Wirelessly posted (8330)

    Quote Originally Posted by jnepsa
    Quote Originally Posted by Tripster View Post
    Wirelessly posted (8330)



    I never have issues with the pushed PRL#'s with VZW.


    Thnx, •Tripster•
    thats cool was just telling you that last week that prl got pushed out of a new tower to phones in a specific area, and would show you had great service but texts took hours to go through, if you tried to call out your service would dissapear and then if you got a call would go straight to VM
    Alright, thnx for the heads up though. If I receive any issues I will notify VZW Tech Support asap.


    Thnx, •Tripster•

  3. #35
    Join Date
    Jul 2009
    Location
    Va.
    Device
    9530/ HTC Incredible
    OS
    5.0.0.591
    Posts
    112

    PRL reverted

    Last night after reading this I checked my PRL and it was listed as 0. I dialed *228 and then 2 and after rechecking the PRL it was 51540
    This morning I rebooted my storm and now I see it again lists the PRL as 0. Now I try *228, 2 and again it is listed as 51540
    Is this going to happen each time I reboot? I wonder how this affects me????
    Storm 9530 running 5.0.0.191



  4. #36
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by jnepsa View Post
    #4357* talk??
    Thanks J that worked great.

    PRL 51540 on my Tour after the update.

  5. #37
    Join Date
    May 2009
    Location
    Georgia
    Device
    9630
    OS
    5.0.0.230
    Posts
    59
    Quote Originally Posted by MJKneuro View Post
    Last night after reading this I checked my PRL and it was listed as 0. I dialed *228 and then 2 and after rechecking the PRL it was 51540
    This morning I rebooted my storm and now I see it again lists the PRL as 0. Now I try *228, 2 and again it is listed as 51540
    Is this going to happen each time I reboot? I wonder how this affects me????
    Storm 9530 running 5.0.0.191
    The same thing happens on my Tour running 5.0.0.191.



  6. #38
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    anyone know how to add a prl manualy? the *228 doesnt work for me..

  7. #39
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by loveintheclub View Post
    anyone know how to add a prl manualy? the *228 doesnt work for me..
    Are you with Verizon?

  8. #40
    Join Date
    Aug 2009
    Location
    San Diego
    PIN
    215C325E
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    33
    no ...but even wheni type #4357* it shows 51141

Page 5 of 14 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •