Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 81 to 88 of 107

Thread: Updated PRL#!

  1. #81
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    5.0.0.???
    Posts
    98
    Quote Originally Posted by horseshoe View Post
    Ah, maybe I did not have any issues b/c I still have .151...
    Correct! It appears to be a 5.0 bug. When I was running 4.7 it would always be there when I checked, but for some reason on 5.0 when you reboot and check it it shows 0. If you update again after the reboot, it will again show the PRL.



  2. #82
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    5.0.0.???
    Posts
    98
    Quote Originally Posted by urbanfreak View Post
    Sorry about that, I think I meant to say I don't want to reset it back to 0, so I haven't done a battery pull. The bug is definitely already present.
    Gotcha

  3. #83
    Join Date
    Apr 2009
    Device
    storm 9530
    Posts
    62
    Quote Originally Posted by db306 View Post
    Correct! It appears to be a 5.0 bug. When I was running 4.7 it would always be there when I checked, but for some reason on 5.0 when you reboot and check it it shows 0. If you update again after the reboot, it will again show the PRL.
    Thanks for the heads up. Too many bugs/details to keep track of, but the overall check of PRL #s is a good thing. That is assuming the #s and quality of reception are =....



  4. #84
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Just did mine and it says 51611 now

  5. #85
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    5.0.0.???
    Posts
    98
    Quote Originally Posted by horseshoe View Post
    Thanks for the heads up. Too many bugs/details to keep track of, but the overall check of PRL #s is a good thing. That is assuming the #s and quality of reception are =....
    Not a problem. Maybe if somebody gives us .288 right now we could check and see if they corrected the issue



  6. #86
    Join Date
    Sep 2009
    Location
    Minnesota
    PIN
    Nope
    Device
    Moto Droid
    OS
    Android 2.0
    Posts
    58
    Quote Originally Posted by db306 View Post
    Not a problem. Maybe if somebody gives us .288 right now we could check and see if they corrected the issue
    Wishful thinking!

  7. #87
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    5.0.0.???
    Posts
    98
    Quote Originally Posted by urbanfreak View Post
    Wishful thinking!
    Ya I know. Worth a shot though right?:aargh4:

  8. #88
    Join Date
    Apr 2009
    Location
    Franklin, Indiana
    Device
    Storm 2 9550
    OS
    .320
    Posts
    158
    Wirelessly posted

    Updated to 51611 for big red now.

Page 11 of 14 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •