Page 1 of 2 12 LastLast
Results 1 to 8 of 12

  1. #1
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626

    Verizon BIS Browser Down?

    Anyone else having this problem? Lost it a couple hours ago. Not phone related, as I haven't altered it.



  2. #2
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    My is working fine

  3. #3
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    mine is really slow, then unable to connect.

    so yeah down here too as of now. says try again later



  4. #4
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    seems they updated to BIS 2.6 last night HOT! New BIS 2.6 features released by RIM; expect rollout soon | BlackBerryNews.com.
    Seems it might be a verizon thing. Customer service confirmed that there was a complete data outage in the Northeast. No estimated time to get it fixed.

  5. #5
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    that would explain why my email went all crazy on me earlier LOL



  6. #6
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Got a few of my e-mails to come through. Turned off radio, then a batt. pull. After the reboot, it jumped to 1X for a short time, then back down.

  7. #7
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    I now have 1X now, but still no 1XEV

  8. #8
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    awesome we have carrier forums now :-)

    i just noticed that

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •