Page 1 of 3 123 LastLast
Results 1 to 8 of 17

  1. #1
    Linda's Avatar
    Linda is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Canada
    Device
    8220
    OS
    4.6.0.267
    Posts
    79

    Storm fade overlay looks like garbage :(

    I've been working on this storm theme... it's my first storm theme ever!!!
    The only thing left to do is the icons. But after staying up till 6 in the morning, IT LOOKS LIKE GARBAGE. I made this wicked cool fade overlay thingy, but its all choppy looking. I know its because the BB doesnt suppost as many colours as and computer. So i was wondering if anyone knows a workaround. Maybe a way to set the program to only use as much as the BB can support. I currently use paint.net, but I also have photoshop cs2.



    There's a pic for ya... see what i mean?? GARBAGE!!!

    Any help is greatly appreciated!!
    Thanks in advance Team

    Im soo tired, so I'm going to bed. See ya in the morning

    :1244hehe.. this dancing stick man is so freakin cool)




  2. #2
    rookietrader's Avatar
    rookietrader is offline BlackBerryOS Inspired Follow rookietrader On Twitter
    Join Date
    Sep 2009
    Location
    Atlanta, GA
    PIN
    on pluto...available upon request
    Device
    9550/9700
    OS
    5.0.0.983, OS 6.0.0.344
    Posts
    176
    well i cant help you but its looking cute so far...

  3. #3
    rsmiff's Avatar
    rsmiff is offline BlackBerryOS Enthusiast Follow rsmiff On Twitter
    Join Date
    Jun 2009
    Location
    Wash DC
    Device
    Storm 9530
    OS
    5.0.0.140
    Posts
    79
    It looks like the old banding issue. Try adding noise to your fade graphic...if that's possible. I only know a little graphic design so I'm not 100% sure if you can or not but try adding noise to your overlay....in photoshop. You'll have to play with the levels up and down to find the right amount, too much and it looks grainy, just the right amount smooths it out. I made gradient wallpapers and they always had similar banding issues...adding noise took care of it. I hope this helps.
    Last edited by rsmiff; 10-17-2009 at 06:16 AM.

  4. #4
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Linda, you COULD try setting your PCs color depth to 16-bit temporarily so the on-screen display more closely matches the Storm's capabilities.

  5. #5
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    this is kinda funny to me...first of all it doesn't look like garbage.it looks great! if we weren't so smart with all the color banding issues and such,we would be saying WOW what a great effect you have with the rainbow looking overlay!
    actually i do know a little about color banding and i still think it looks pretty dang cool.

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I am guess its what one person here suggested.. do you have 4.7.0.148 for the device simulator for the storm? If so that will look like that.. but once you put it on a phone you will not see that on the newer builds

  7. #7
    SoCalMiles's Avatar
    SoCalMiles is offline BlackBerryOS Gifted Follow SoCalMiles On Twitter
    Join Date
    Mar 2009
    Location
    Oceanside, CA
    PIN
    k is my gi
    Device
    Storm 9530
    OS
    5.0.0.Leaked
    Posts
    454
    That's Theme Builder actually. I find that when i add graphics in theme builder, the color banding is outrageous, In composer...nothing. I wish i had a sample pic of each to show you but I had a PNG file that gave me terrible color banding in Theme Builder when i was lining up the text and indicators, then when I added the piece in Composer it looked, and still looks Beautiful! What did i learn...Besides all the other bugs, keep gradients away from theme builder!!! :aargh4: And that's tough for me cause I use theme everywhere! :haha:.

    Edit: I think its Theme Builders programing running something that still outputs the color settings on its graphics to match whatever it was pre 4.7.0.151. It is in a terrible need for an update, hopefully Plazmic 5.0 is coming soon!
    Last edited by SoCalMiles; 10-17-2009 at 10:27 AM.

  8. #8
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Linda how did you create this fade icon? I know when I first started making themes I would just re color the originals (and I still do for some stuff). But for some reason when I do that there is no banding like that.

    My color might be off a bit but try this and see if it has the banding issues...if you want.

    And I really like that theme, nicely done. If you ever do a tour one, my sister in law would love it.
    Last edited by Rellims; 10-17-2009 at 10:25 AM.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •