Page 3 of 6 FirstFirst 12345 ... LastLast
Results 17 to 24 of 43

  1. #17
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Bryan:

    OH YEAH...if I'm involved anyway LOL

    OK...I ran the new file in the simulator with the errors above about the homescreen layout or something...I can't navigate any of the icons in the simulator. It's like the Tour trackball is REALLLLLY bad now... LMAO



  2. #18
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    Quote Originally Posted by TemperamentalMan
    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (9000 OS 5.0.0.191)

    Sure it is, what's exactly what you want to do, make that svg to work on the Bold?

    If so, you need fist to re do the svg using the BOld properties on composer,
    What I did was change the device properties in Composer to the 9600 (Tour). Then modified the location of the icons, exported the SVG and added the code from above. Now I'm getting:

    Warnings:
    The homescreen navigation model does not allow the following focus points to be reached:
    HideApps
    ShowApps

    I'm assuming that has something to do with the distance it travels or something when animated. ?
    Nope, ok, now on theme builder on the homescreen section scroll all the way down till you see navigation, select no memory and there is a option for auto create vertical/horizontal navigation select the last one that say do not create, the make your navigation manully

  3. #19
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Whew...ok...it's ALMOST WORKING !!!!!

    I got into the simulator but my navigation is WAY OFF LMAO. Time to read about linking, etc. The icons appear on the screen, then when I move right they slide out (almost out...I can see a hint of them on both sides ) ... as they are hidden I move around on them. Gotta get the nav right ...

    I'm not entirely sure where to put the hide and show apps links...



  4. #20
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    when the icons hide there is a part of them that still shows right? thats what you mean?

  5. #21
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by ealvnv View Post
    when the icons hide there is a part of them that still shows right? thats what you mean?
    EXACTLY! On each side of the screen (they are sliding off to the left and the right)...

    I'm starting to work on the navigation order now... but I need to change the settings in the svg file? Or in Composer then export the svg? (to make them completely disappear?)



  6. #22
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    you need to edit the svg, you need to increase the numbers of pixels the layers move to each side when hides

  7. #23
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by ealvnv View Post
    you need to edit the svg, you need to increase the numbers of pixels the layers move to each side when hides
    OK...I'll try that in a few here...reloading to the simulator and trying my navigation out.

    This should be fun to find that in the SVG lol

  8. #24
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    OK found the distance to change...it was in the code he posted in #2. Sweet!!! Now I just have to play with the navigation sequence so I don't have to go left, right or up or whatever and figure out how to get the icons back!!! LOL

    I LOVE THIS PLACE!!!!! THANKS SOOOOOOOOOOOOOOOOOOOO MUCH!!!!!

Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •