Results 1 to 7 of 7

Thread: 8330 simulator

  1. #1
    Join Date
    Jul 2009
    Location
    VA
    Device
    Storm 1
    Posts
    37

    8330 simulator

    I am using Plazmic 4.7 and I have 2 simulators for the 8330 and it keeps telling me that it is the wrong verison. Is there a correct verison?



  2. #2
    Join Date
    Jul 2009
    Location
    VA
    Device
    Storm 1
    Posts
    37
    v4.3.0.128 and v4.3.0.127

  3. #3
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by rel2k View Post
    v4.3.0.128 and v4.3.0.127
    Is that for the Simulator or Plazmic ?

    Maybe check to see if there is a update ?

    https://www.blackberry.com/Downloads/browseSoftware.do

    Sorry i am not that knowledgeable in this area so i am trying to help as much as possible
    Last edited by Kris; 08-02-2009 at 09:24 PM.



  4. #4
    Join Date
    Jul 2009
    Location
    VA
    Device
    Storm 1
    Posts
    37
    I have plazmic V 4.7. It is the only verisons available. But I will check out the link. Thank you

  5. #5
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by rel2k View Post
    I have plazmic V 4.7. It is the only verisons available. But I will check out the link. Thank you
    well the link is for the simulator i was thinking maybe there was a new one possible but not sure, i'm sure that someone who does themes will chime in soon



  6. #6
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by rel2k View Post
    I have plazmic V 4.7. It is the only verisons available. But I will check out the link. Thank you

    Did you get your problem resolved, if not please post back and I will assist you.

  7. #7
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by P3Designs View Post
    Did you get your problem resolved, if not please post back and I will assist you.

    Haha yes please do i know nothing about that stuff i was just trying to help much as possible

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.