New theme help
Results 1 to 7 of 7

Thread: New theme help

  1. #1
    el-bori's Avatar
    el-bori is offline BlackBerryOS Friend Follow el-bori On Twitter
    Join Date
    Apr 2009
    Location
    Lynn, MA
    PIN
    3078E195
    Device
    BlackBerry Storm
    OS
    4.0.7.151
    Posts
    18
    Liked
    0 times

    New theme help

    Hi everyone,

    I'm trying to make my own theme but for some reason when I simulate the theme on the phone Options a white line is on the top. Is there a way to remove this? Also I did a WeatherBug button and it works fine but it doesn't show the temperature. How do I make it show the temperature always without taping?

    Thanks in advance.
    Attached Thumbnails Attached Thumbnails New theme help-100_3541.jpg  
    Last edited by el-bori; 07-18-2009 at 12:22 PM. Reason: post a pic


    Follow me on Twitter MyBlog Running: 4.7.0.151


  2. #2
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Does the white line appear when its loaded? Ive always noticed that some items look a bit off in the simulator and I personally use it to test functionality. For you second question, I'm thinking the icon status text is set to fade. Are you doing your home screen in theme builder or using composer? If its just in the theme builder, go to your inspector pane > second section down (home screen) and there you can assign properties to each icon slot. select the icon slot that you plan to make your WB (usually its the first). Once its highlighted look below and expand the properties. the option you want for weatherbug is selecting the show text option and leave it as always on.

    Hope this helps. Let me know if you need clarification on anything. I look forward to see what you come up with.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  3. #3
    el-bori's Avatar
    el-bori is offline BlackBerryOS Friend Follow el-bori On Twitter
    Join Date
    Apr 2009
    Location
    Lynn, MA
    PIN
    3078E195
    Device
    BlackBerry Storm
    OS
    4.0.7.151
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    Does the white line appear when its loaded? Ive always noticed that some items look a bit off in the simulator and I personally use it to test functionality. For you second question, I'm thinking the icon status text is set to fade. Are you doing your home screen in theme builder or using composer? If its just in the theme builder, go to your inspector pane > second section down (home screen) and there you can assign properties to each icon slot. select the icon slot that you plan to make your WB (usually its the first). Once its highlighted look below and expand the properties. the option you want for weatherbug is selecting the show text option and leave it as always on.

    Hope this helps. Let me know if you need clarification on anything. I look forward to see what you come up with.
    Yes, when I load the theme on the simulator I can see it in the option menu. I just posted a pic.

    I use composer to make the WeatherBug button and I put it in (use device application order) I just posted a pic.
    Attached Thumbnails Attached Thumbnails New theme help-100_3541.jpg   New theme help-blackberry_pictures_ql_0971812535.jpg  
    Follow me on Twitter MyBlog Running: 4.7.0.151

  4. #4
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Is that second pic from your phone or simulator?
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  5. #5
    el-bori's Avatar
    el-bori is offline BlackBerryOS Friend Follow el-bori On Twitter
    Join Date
    Apr 2009
    Location
    Lynn, MA
    PIN
    3078E195
    Device
    BlackBerry Storm
    OS
    4.0.7.151
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    Is that second pic from your phone or simulator?
    From my phone
    Follow me on Twitter MyBlog Running: 4.7.0.151

  6. #6
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    I know in BerryWeather there is a setting to display or not display the temp. I'm not sure if your using BW or WB but it may be a setting there. I know BW has an option to Set to display temp badge independently of the theme settings.

    There is not an option in composer to display the text under icons. You can do it in plazmic. Usually when I'm doing a WB style theme I do all the docks in composer and the icons in plazmic for this reason.

    As far as the white at the top, check your title.png and fill it in with black the default one has a line there that will show.
    Last edited by Rellims; 07-18-2009 at 01:01 PM.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  7. #7
    el-bori's Avatar
    el-bori is offline BlackBerryOS Friend Follow el-bori On Twitter
    Join Date
    Apr 2009
    Location
    Lynn, MA
    PIN
    3078E195
    Device
    BlackBerry Storm
    OS
    4.0.7.151
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    I know in BerryWeather there is a setting to display or not display the temp. I'm not sure if your using BW or WB but it may be a setting there. I know BW has an option to Set to display temp badge independently of the theme settings.

    There is not an option in composer to display the text under icons. You can do it in plazmic. Usually when I'm doing a WB style theme I do all the docks in composer and the icons in plazmic for this reason.

    As far as the white at the top, check your title.png and fill it in with black the default one has a line there that will show.
    Ok I fix the line on the option screen. It was the title.png file. I guess the weatherbug button I'm gonna have to do it in the ThemeBuilder. Thank You Rellims for you help.
    Follow me on Twitter MyBlog Running: 4.7.0.151

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •