Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 57

  1. #25
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    THHHAANNNKKK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Now it's time to get crunching on my first theme.
    I'll be sure to post the OTA for the theme in the Blackberry OS forum... if I don't run into any other obstacles. Any tips?



  2. #26
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by jerde View Post
    THHHAANNNKKK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Now it's time to get crunching on my first theme.
    I'll be sure to post the OTA for the theme in the Blackberry OS forum... if I don't run into any other obstacles. Any tips?

    You're very welcome!
    Only one...Have fun!!!!
    Look forward to seeing your theme!

  3. #27
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Well, I'm back already. lol. :-)

    Now when I try and export the theme so that I can test with the simulator, the exporting abruptly stops during the exporting process. Exporting stops loading at the "loading icons" point, and shuts the theme builder down.



  4. #28
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    I also noticed that when I'm changing icons in the inspector, not all the applications are there. Some icons are missing. Why is this?

  5. #29
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by jerde View Post
    Well, I'm back already. lol. :-)

    Now when I try and export the theme so that I can test with the simulator, the exporting abruptly stops during the exporting process. Exporting stops loading at the "loading icons" point, and shuts the theme builder down.
    Any errors prior to shut down?



  6. #30
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Quote Originally Posted by bbcrackman View Post
    Any errors prior to shut down?
    No, just says, "theme builder has stopped working", and the program closes.

  7. #31
    Join Date
    Mar 2009
    Location
    USA
    Device
    PlayBook
    OS
    2.1
    Posts
    376
    Ok, so I tried reinstalling Plazmic and no luck. Can a thm. file be to large to export? I did not resize my png. icons, is this also required? I just assumed that they resize automatically to default.

  8. #32
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by jerde View Post
    Ok, so I tried reinstalling Plazmic and no luck. Can a thm. file be to large to export? I did not resize my png. icons, is this also required? I just assumed that they resize automatically to default.
    The thm file itself would not be to big, most likely the icon placement or text size usually are the culprits. But I dont know what you have modified so I cant tell you for sure. The best way is to start with a basic theme to ensure it exports correctly. If it does, then there is an issue with your current theme.

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •