Composer button help...
Results 1 to 4 of 4

Thread: Composer button help...

  1. #1
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times

    Composer button help...

    OK, I'm trying to make an .svg that has 6 user defined icons on the homescreen. I add the buttons and set them to use device app order and nothing happens. They always stay as the messaging icon and never change to the blue application icon. I've watched the videos on AHazDesigns, checked the forums and read the composer manual and I still can't get it to work. I think I've tried everything. Can some on reference a video or just explain to me the process to do this please? I'm going CRAZY!




  2. #2
    heartnet's Avatar
    heartnet is offline BlackBerryOS Enthusiast Follow heartnet On Twitter
    Join Date
    Sep 2009
    Device
    Bold 9000
    OS
    5.0.0.xxx
    Posts
    89
    Liked
    0 times
    Hmm well all I do is click the theme button, then click the device app order radio button then it turns to blue. Have you tried reinstalling the theme builder?

  3. #3
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    Google and download notepad++ the open it and open your svg to edit it, click ctrl+f and search for "slot" if you have 6 icons should be 12 entries, if you notice all read as slot0 what we need to do is change that as follow, theme button 1 slot0, theme button 2 slot1 so your theme button 6 is slot5 repeat steps for the theme buttons in the animation lines.

    Hope that helps
    Posted via mobile device

  4. #4
    jeremyblaze's Avatar
    jeremyblaze is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm (2nd)
    OS
    bbc v6
    Posts
    15
    Liked
    0 times
    you might be making the first mistake I made... you have to assign each icon SEPARATELY, not all at once. If you highlight all of them and click 'use device application order' they will all be FIRST

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •