HELP! Ring theme for Storm 1 with new 5.0 OS
Results 1 to 11 of 11

Thread: HELP! Ring theme for Storm 1 with new 5.0 OS

  1. #1
    animalchick is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Liked
    0 times

    HELP! Ring theme for Storm 1 with new 5.0 OS

    Ok I worked this all out previously and had the ring.svg working on my storm1 and I had it placed in the center, changed all my icons and all that. But that was before OS 5.0...now that doesn't work correctly and so I tried to recreate it in composer and EVERYTIME I try to import the SVG file into theme builder it throws error (SVG failed to import correctly. Certain portions of the SVG may not be rendered correctly. The SVG file: C:\Users\Kim\Desktop\ring 5.0\ring5.0.svg may not be rendered correctly for the following reasons: Duration is not defined) CAN ANYONE PLEASE HELP ME OUT HERE?! THIS IS A PAIN IN THE BUTT!




    :aargh4::irked::banghead::aargh4:




  2. #2
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    I am not a theme maker but with all the plasmic 4.7 theme problems i am pretty sure that is related. Have you tried to accomplish your task with the new 5.0 theme maker from blackberry ?

  3. #3
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times

  4. #4
    animalchick is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by tevansny View Post
    I am not a theme maker but with all the plasmic 4.7 theme problems i am pretty sure that is related. Have you tried to accomplish your task with the new 5.0 theme maker from blackberry ?
    Oh yeah that is what I am using...is the RIM THEME MAKER AND COMPOSER 5.0

  5. #5
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    ok ...... unfortunately that is all i can do. there are a bunch of theme makers on the site. someone should try to help. sorry.

  6. #6
    animalchick is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by tevansny View Post
    ok ...... unfortunately that is all i can do. there are a bunch of theme makers on the site. someone should try to help. sorry.
    Well, apparently none of the developers want to help me out...hmmm:feedback:

  7. #7
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    I am sure someone will be able ti help you out when they get it all figured out and finish updating all of their themes as well.
    Posted via mobile device

  8. #8
    animalchick is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Liked
    0 times

    Unhappy

    Quote Originally Posted by jnepsa View Post
    I am sure someone will be able ti help you out when they get it all figured out and finish updating all of their themes as well.
    Posted via mobile device

    well its been 2 weeks now and still no one offers to help...

  9. #9
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    I wish I could help but remember the theme devs have all their own themes amd customers and also it tis the season to be busy... Wish I could get it for u but I don't know a damn thing about this.
    Posted via mobile device

  10. #10
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    sorry just read this tread, that error means that some of your lines of animations has the same name


    <animateTransform xlink:href="#Layer_1" id="_anim_l1" attributeName="transform" type="translate"
    to="0,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_1.focusin" />

    <animateTransform xlink:href="#Layer_1" id="_anim_l2" attributeName="transform" type="translate"
    to="-50,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_2.focusin" />

    see the example if the text in red color have the same number in "anim_lx" the svg wont work, you need to check it and manually edit it
    BlackBerry by Choice!

  11. #11
    animalchick is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    sorry just read this tread, that error means that some of your lines of animations has the same name


    <animateTransform xlink:href="#Layer_1" id="_anim_l1" attributeName="transform" type="translate"
    to="0,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_1.focusin" />

    <animateTransform xlink:href="#Layer_1" id="_anim_l2" attributeName="transform" type="translate"
    to="-50,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_2.focusin" />

    see the example if the text in red color have the same number in "anim_lx" the svg wont work, you need to check it and manually edit it

    Ok, I have tried to work thru this, I'm running into a wall! I have searched thru the svg and the thing makes no sense to me...would you mind looking and seeing if you see the problem? I'd love to have the ring thm back, but at this point I'm beginning to think its a lost cause...I am attaching the svg if you wouldn't mind looking at it, if you do mind, sorry to have bothered ya...
    Attached Files Attached Files

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •