Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I wish I could help but remember the theme devs have all their own themes amd customers and also it tis the season to be busy... Wish I could get it for u but I don't know a damn thing about this.
    Posted via mobile device



  2. #10
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    sorry just read this tread, that error means that some of your lines of animations has the same name


    <animateTransform xlink:href="#Layer_1" id="_anim_l1" attributeName="transform" type="translate"
    to="0,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_1.focusin" />

    <animateTransform xlink:href="#Layer_1" id="_anim_l2" attributeName="transform" type="translate"
    to="-50,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_2.focusin" />

    see the example if the text in red color have the same number in "anim_lx" the svg wont work, you need to check it and manually edit it

  3. #11
    Join Date
    Sep 2009
    Device
    9530 Storm
    OS
    4.7.0.148
    Posts
    16
    Quote Originally Posted by ealvnv View Post
    sorry just read this tread, that error means that some of your lines of animations has the same name


    <animateTransform xlink:href="#Layer_1" id="_anim_l1" attributeName="transform" type="translate"
    to="0,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_1.focusin" />

    <animateTransform xlink:href="#Layer_1" id="_anim_l2" attributeName="transform" type="translate"
    to="-50,0" dur="0.5s"
    fill="freeze"
    begin="Theme_Button_2.focusin" />

    see the example if the text in red color have the same number in "anim_lx" the svg wont work, you need to check it and manually edit it

    Ok, I have tried to work thru this, I'm running into a wall! I have searched thru the svg and the thing makes no sense to me...would you mind looking and seeing if you see the problem? I'd love to have the ring thm back, but at this point I'm beginning to think its a lost cause...I am attaching the svg if you wouldn't mind looking at it, if you do mind, sorry to have bothered ya...



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •