Page 1 of 2 12 LastLast
Results 1 to 8 of 14

Thread: E-mail issues

  1. #1
    th1nm1nt is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Mile High State
    PIN
    21E56B8C
    Device
    T-Mobile branded Bold 9700
    OS
    v 5.0.0.586
    Posts
    27

    E-mail issues

    I have an unlocked Storm on the T-Mobile US network. When I got the unlocked device, I contacted T-Mobile directly. They sent out the service books, allowing me to have all the T-Mo access (MMS, SMS, Browser, WAP, etc.). The only thing I am unsuccessful with is setting up my internet email (comcast, gmail, hotmail, and one other pop3 account). Everytime I use the files in the Setup folder, it get "there is an error connecting to server". I have also tried the back door, logging into "My T-Mobile" and setting it up on their webpage. That webpage too is giving me an error, even though I have the Blackberry data plan, and have the Blackberry 8900 selected as my device in the upper right.

    I've got 6 years of WM use under my belt. I've been able to hack some devices in my past, but truly lack the knowledge of the RIM OS, and how it works. I'm right now at 30 days owning this phone, and suprised it took so long to come over to Blackberry. Best phone I've ever had, but I do need to get my pop3 email on this device.

    Any of your RIM Nerds available to share your knowledge?



  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Try going into your email setup folder, and when it gives you a list of your emails, hit BB button and hit resend service books

  3. #3
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    how you working out th1nm1nt?



  4. #4
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by th1nm1nt View Post
    I have an unlocked Storm on the T-Mobile US network. When I got the unlocked device, I contacted T-Mobile directly. They sent out the service books, allowing me to have all the T-Mo access (MMS, SMS, Browser, WAP, etc.). The only thing I am unsuccessful with is setting up my internet email (comcast, gmail, hotmail, and one other pop3 account). Everytime I use the files in the Setup folder, it get "there is an error connecting to server". I have also tried the back door, logging into "My T-Mobile" and setting it up on their webpage. That webpage too is giving me an error, even though I have the Blackberry data plan, and have the Blackberry 8900 selected as my device in the upper right.

    I've got 6 years of WM use under my belt. I've been able to hack some devices in my past, but truly lack the knowledge of the RIM OS, and how it works. I'm right now at 30 days owning this phone, and suprised it took so long to come over to Blackberry. Best phone I've ever had, but I do need to get my pop3 email on this device.

    Any of your RIM Nerds available to share your knowledge?
    I know you stated that they set you up with the service books, but it might not hurt to try this http://www.blackberryos.com/forums/b...crackutil.html.

  5. #5
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    try going to option>advanced options> host routing table> hit the menu key re register
    then resend your service books within the phone.
    if that doesnt work, log in to your account, go to set up internet email, delete all the accounts and re add them
    hope that helps
    ea



  6. #6
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by th1nm1nt View Post
    I have an unlocked Storm on the T-Mobile US network. When I got the unlocked device, I contacted T-Mobile directly. They sent out the service books, allowing me to have all the T-Mo access (MMS, SMS, Browser, WAP, etc.). The only thing I am unsuccessful with is setting up my internet email (comcast, gmail, hotmail, and one other pop3 account). Everytime I use the files in the Setup folder, it get "there is an error connecting to server". I have also tried the back door, logging into "My T-Mobile" and setting it up on their webpage. That webpage too is giving me an error, even though I have the Blackberry data plan, and have the Blackberry 8900 selected as my device in the upper right.

    I've got 6 years of WM use under my belt. I've been able to hack some devices in my past, but truly lack the knowledge of the RIM OS, and how it works. I'm right now at 30 days owning this phone, and suprised it took so long to come over to Blackberry. Best phone I've ever had, but I do need to get my pop3 email on this device.

    Any of your RIM Nerds available to share your knowledge?
    Do you have a Blackberry Data Plan active w T-Moble? Then check the link fot the current knownn issues with Gmail.

    Gmail Known Issues - Gmail Help
    Last edited by cruznthru; 04-19-2009 at 01:25 AM.

  7. #7
    th1nm1nt is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Mile High State
    PIN
    21E56B8C
    Device
    T-Mobile branded Bold 9700
    OS
    v 5.0.0.586
    Posts
    27
    Thank you everyone for the quick replies. I have done almost all of the above. I have reregistered, resent service books, tried both the email setup on the device, and the setup on the T-Mobile Webpage. All with no success. I do have the Blackberry Data plan, so am truly stumped. The only one left to try is the link from ShanePark2 on how to fix for T-Mobile. I read through the directions, and sure I need to designate at least an hour to fix it through this process. I won't have an hour to attempt for a week or so, however, once completed, I will update everyone if I have any success.

    Thanks again everyone!

  8. #8
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by th1nm1nt View Post
    Thank you everyone for the quick replies. I have done almost all of the above. I have reregistered, resent service books, tried both the email setup on the device, and the setup on the T-Mobile Webpage. All with no success. I do have the Blackberry Data plan, so am truly stumped. The only one left to try is the link from ShanePark2 on how to fix for T-Mobile. I read through the directions, and sure I need to designate at least an hour to fix it through this process. I won't have an hour to attempt for a week or so, however, once completed, I will update everyone if I have any success.

    Thanks again everyone!
    Good luck... Hope this fixes it. Let us know.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •