Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 41

  1. #25
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    If anyone comes up with anythign let me know I will be heading to bed soon. Otherwise will let you know if I get anywhere in the am



  2. #26
    sunkast Guest
    I think something got slightly screwed up in the change to the tab. It is positioned 1 pixel lower the rest of the tabs. Also the tab next to it, Online Stores, appears to have a 1 pixel gap on the left side of the tab. I know it's only minor, but felt like I needed to point it out.

  3. #27
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by sunkast View Post
    I think something got slightly screwed up in the change to the tab. It is positioned 1 pixel lower the rest of the tabs. Also the tab next to it, Online Stores, appears to have a 1 pixel gap on the left side of the tab. I know it's only minor, but felt like I needed to point it out.
    I'm not seeing that sun!?!?!



  4. #28
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by sunkast View Post
    I think something got slightly screwed up in the change to the tab. It is positioned 1 pixel lower the rest of the tabs. Also the tab next to it, Online Stores, appears to have a 1 pixel gap on the left side of the tab. I know it's only minor, but felt like I needed to point it out.
    i wish i have that good eye, thanks for pointing that...

  5. #29
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by sunkast View Post
    I think something got slightly screwed up in the change to the tab. It is positioned 1 pixel lower the rest of the tabs. Also the tab next to it, Online Stores, appears to have a 1 pixel gap on the left side of the tab. I know it's only minor, but felt like I needed to point it out.
    Yep I see it. Holy OCD Sunkast :lmao:



  6. #30
    sunkast Guest
    Quote Originally Posted by Natemz View Post
    I'm not seeing that sun!?!?!
    Seems this is only a bug in Firefox. Both Chrome and IE looked fine. However FF on another computer of mine displayed the same bug.

    The CSS style for the anchor is the issue.

    Code:
    #menux a{
    line-height:27px;
    }
    Changing the line-height to 26px works for me. Don't know if it would affect other browsers.

    Quote Originally Posted by Bryan View Post
    Yep I see it. Holy OCD Sunkast :lmao:
    I am a perfectionist. I hate it sometimes.
    Last edited by sunkast; 07-15-2009 at 11:35 PM.

  7. #31
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by sunkast View Post
    Seems this is only a bug in Firefox. Both Chrome and IE looked fine. However FF on another computer of mine displayed the same bug.

    The CSS style for the anchor is the issue.

    Code:
    #menux a{
    line-height:27px;
    }
    Changing the line-height to 26px works for me. Don't know if it would affect other browsers.


    I am a perfectionist. I hate it sometimes.
    Another reason I only use Chrome now. lol

  8. #32
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I can still not get to the forums tab, I am going to try clearing one more time

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •