Page 1 of 2 12 LastLast
Results 1 to 8 of 16

  1. #1
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257

    Signature Picture not uploading

    I can not get my sig photo to upload and just was curious if anyone else had this issue? Everytime I load the photo by browsing and hit the "Upload" button, it just disappears and the cursor returns to the beginning? This is a small thing, but nontheless it shouldn't be, and I have asked BBOS God on one occasion to look into this already with no results. Any ideas?



  2. #2
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by Mikenbekah View Post
    I can not get my sig photo to upload and just was curious if anyone else had this issue? Everytime I load the photo by browsing and hit the "Upload" button, it just disappears and the cursor returns to the beginning? This is a small thing, but nontheless it shouldn't be, and I have asked BBOS God on one occasion to look into this already with no results. Any ideas?
    repost

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Mikenbekah View Post
    repost
    OK so work with me here Mike you are trying to post a pic in your sig?



  4. #4
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by Bryan View Post
    OK so work with me here Mike you are trying to post a pic in your sig?
    Yes. At the bottom of the sig edit screen is the option to upload a sig photo by url or by browsing on computer. When I browse and select then hit upload, the photos location or address just disappears and cursor returns to start position.

  5. #5
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Mikenbekah View Post
    Yes. At the bottom of the sig edit screen is the option to upload a sig photo by url or by browsing on computer. When I browse and select then hit upload, the photos location or address just disappears and cursor returns to start position.
    Have you tried uploading the pic to your photo hosting account and then using the direct link option? Some time that is what is needed for it to work.



  6. #6
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by Bryan View Post
    Have you tried uploading the pic to your photo hosting account and then using the direct link option? Some time that is what is needed for it to work.
    That's a whole other issue that I'd asked to get some help on, if you mean my photo album, it won't accept photo's either. Just an empty frame shows, no photo can be seen when I add to my album.

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Mikenbekah View Post
    That's a whole other issue that I'd asked to get some help on, if you mean my photo album, it won't accept photo's either. Just an empty frame shows, no photo can be seen when I add to my album.
    Ok so you are taking your pic uploading it to photobucket or flickr etc then using the direct link code coping that into your upload spot on your sig line?

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Mike let's run a test send me the pic you are trying to upload in email bmtenney@blackberryos.com let me upload it to my account and then I will give you the code to try, and let's see if that works.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •