Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 53
  1. #25
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Mikenbekah View Post
    Alright you guys are great, thanks for your time. Just wish I knew why my phone wasn't lighting up with all your responses?
    Hope I can one day actually be of help to someone else, I'm always askin for it!
    Im sure some day you will! And i know me and Laney had a thread subscribed for both of us, and we couldnt stop the emails from replies or link backs, it was pretty bad lol



  2. #26
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by Stiefler07 View Post
    Im sure some day you will! And i know me and Laney had a thread subscribed for both of us, and we couldnt stop the emails from replies or link backs, it was pretty bad lol
    yea i wish the notifications didnt work on that one

    mike, we are here for you :grouphug: :lmao:

  3. #27
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by Laney View Post
    yea i wish the notifications didnt work on that one

    mike, we are here for you :grouphug: :lmao:
    Awww... that's so sweet. Just keep Steifler on the other side of the circle! haha Naw, thanks again.



  4. #28
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Mikenbekah, I noticed as well that my notifications don't come thru. I am on the forums frequently so I do not subscribe to threads, but I do have it set to notify me of PMs...I have received a couple PMs and none came thru to my phone email???? That's really weird...I wonder if it's data outage again??? or if it's .148 that's causing that????

  5. #29
    Join Date
    May 2009
    Posts
    2,386
    olta, i dont get some of my PM notifications either so i dont think its the OS. i do get some but some just never come through and i only find out about it when i log in.



  6. #30
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by olta777 View Post
    Mikenbekah, I noticed as well that my notifications don't come thru. I am on the forums frequently so I do not subscribe to threads, but I do have it set to notify me of PMs...I have received a couple PMs and none came thru to my phone email???? That's really weird...I wonder if it's data outage again??? or if it's .148 that's causing that????
    Olta I am starting to wonder if it isn't .148 since you and I are having the same issue's with email. I haven't had the problem since upgrading to Lyr's hybrid so who knows.

  7. #31
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by bmtenney View Post
    Olta I am starting to wonder if it isn't .148 since you and I are having the same issue's with email. I haven't had the problem since upgrading to Lyr's hybrid so who knows.
    What radio does he use in his hybrid?

  8. #32
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by olta777 View Post
    What radio does he use in his hybrid?
    I believe it is .148 that's why I say who knows since it has stopped happening with the new OS, but nothing but issues with .148.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.