Page 1 of 16 12311 ... LastLast
Results 1 to 8 of 127

Thread: Website Layout.

  1. #1
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198

    Website Layout.

    Is anyone experiencing tihs as well when viewing the site?

    home.jpg picture by bmtenney - Photobucket


    home2.jpg picture by bmtenney - Photobucket



  2. #2
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Yep, sure am.

  3. #3
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    How is it i never experience these issues? lol



  4. #4
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Stiefler07 View Post
    How is it i never experience these issues? lol
    One word, labotomy.

  5. #5
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Thank god I am not alone Thanks J for making me feel better LOL



  6. #6
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    I have not experienced these issues, I also dont use IE anymore. Could be a conflict with the script and IE

  7. #7
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I am using Safari and Firefox and both have the issues shown in the OP.

  8. #8
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Im using Firefox, and still no issues...

Page 1 of 16 12311 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •