Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 127

Thread: Website Layout.

  1. #65
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by ealvnv View Post
    i have the same as bm but in black color instead of white,on any resolution screen,and also can someone tell me why at any time that i try to upload an image to my album, once uploaded all i get is a stupid blank screen with nothing else?
    the pic upload is because of the size restrictions. you have to make it smaller



  2. #66
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    smaller than what? the largest one is 200 kb, is that too much?

  3. #67
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Neolantis View Post
    I know the restore will keep any installed software on your pc. so try that if you haven't yet.
    I actually have a Mac with Time Machine so I am go try and roll back to the settings where things worked properly.



  4. #68
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by ealvnv View Post
    smaller than what? the largest one is 200 kb, is that too much?
    Maximum File Size per Picture 97.7 KB
    Maximum Picture Dimensions 600 by 600 Pixels

    It says it should resize, but i've had probs too.

  5. #69
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Alright, help me out here someone: When I click on home, the page does not show news or anything. It only shows a stretched out "Latest known builds" and then blank all the way to the bottom????? Technical difficulties or my end adjustment? Thanks in advance.



  6. #70
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by olta777 View Post
    Alright, help me out here someone: When I click on home, the page does not show news or anything. It only shows a stretched out "Latest known builds" and then blank all the way to the bottom????? Technical difficulties or my end adjustment? Thanks in advance.
    Welcome to the club Olta so far the members are

    Me, J, E and you LOL

  7. #71
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by bmtenney View Post
    Welcome to the club Olta so far the members are

    Me, J, E and you LOL
    Oh, so I am not the only one, ha? BlackberryOS, where are you?

  8. #72
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by olta777 View Post
    Oh, so I am not the only one, ha? BlackberryOS, where are you?
    Welcome to the club Olta

Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •