Page 2 of 16 FirstFirst 123412 ... LastLast
Results 9 to 16 of 127

Thread: Website Layout.

  1. #9
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Stiefler07 View Post
    Im using Firefox, and still no issues...
    You have to plug your PC into the internet first then try it :18:




  2. #10
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by bmtenney View Post
    you have to plug your pc into the internet first then try it :18:
    lmao!!!!

  3. #11
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by bmtenney View Post
    You have to plug your PC into the internet first then try it :18:
    I'm so glad i don't use my PC, i'm loving my laptop Oh it is plugged in LMAO!

  4. #12
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    yep i have the black screen here, ie, and firefox

  5. #13
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    for once i am with stiefler... no issues here

  6. #14
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    I do not get ANY of these problems. I know it has to do with resolution. Im at 1440x990 so it looks fine on mine.

  7. #15
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BlackberryOS View Post
    I do not get ANY of these problems. I know it has to do with resolution. Im at 1440x990 so it looks fine on mine.
    It was fine on Firefox up until 5 minutes before I PM'd you and that is when I checked IE as well. I am at a loss

  8. #16
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by BlackberryOS View Post
    I do not get ANY of these problems. I know it has to do with resolution. Im at 1440x990 so it looks fine on mine.
    But why does it only effect the landing page.

Page 2 of 16 FirstFirst 123412 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •