Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
Results 97 to 104 of 127

Thread: Website Layout.

  1. #97
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    It seems to change from day to day but right now Tues, 5/26/09 10:45am EDT, Landing (log-in page), Home and Forum pages are all looking correct.
    IE 8
    Wide Screen
    1280 X 720



  2. #98
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Bryan, that's exactly what mine looks like today as well

    I started thinking some progress have been made

  3. #99
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by olta777 View Post
    Bryan, that's exactly what mine looks like today as well

    I started thinking some progress have been made
    Glad I am not alone :lmao:



  4. #100
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    OK I know I am beating a dead horse here but there has been some improvement for me on the home page.

    If I log out of my account I get the correct home page (I assume)



    But if I log back into my account I get this one again




    At least I am getting somewhere. Here is what I have done so far to try and fix this problem

    Adjusted resolution on all three PC's in my house
    Reset modem and router
    Cleared router
    Bought new router
    Returned new router lol

  5. #101
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Bryan View Post
    OK I know I am beating a dead horse here but there has been some improvement for me on the home page.

    If I log out of my account I get the correct home page (I assume)



    But if I log back into my account I get this one again




    At least I am getting somewhere. Here is what I have done so far to try and fix this problem

    Adjusted resolution on all three PC's in my house
    Reset modem and router
    Cleared router
    Bought new router
    Returned new router lol
    So the Bryan filter is working.



  6. #102
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Shanepark2 View Post
    So the Bryan filter is working.
    Man I knew it :censored: this fits right in with all my other conspiracy theories

  7. #103
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Technical Support thinks its a problem with your IE. He thinks you added some 'hack' to IE and that is what is causing it.

  8. #104
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    i cant see the front page on mobile or pc using ie or firefox

Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •