Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 127

Thread: Website Layout.

  1. #73
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    What is going on with the front page?



  2. #74
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    I have no idea why the front page is doing that for you guys. It does not do it for me. Its hard to 'fix' something that only few people are seeing.

  3. #75
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BlackberryOS View Post
    I have no idea why the front page is doing that for you guys. It does not do it for me. Its hard to 'fix' something that only few people are seeing.
    OK I finally got on the wife's PC and it is still doing it on both firefox, ie and safari at resolution 1680 x 1050.



  4. #76
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Quote Originally Posted by bmtenney View Post
    OK I finally got on the wife's PC and it is still doing it on both firefox, ie and safari at resolution 1680 x 1050.

    thats why. Change it to 1440 or less.

  5. #77
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BlackberryOS View Post
    thats why. Change it to 1440 or less.
    I have it less on the laptop and it is still messed up I have learned to live with it LOL



  6. #78
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Post apicture please so I can show vbulletin customer support.

  7. #79
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BlackberryOS View Post
    Post apicture please so I can show vbulletin customer support.
    Here ya go


  8. #80
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    i have the same escreen but instead of white mine looks black

Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •