Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173

    Site keeps logging me off

    For the past 3 days the BBOS site has been logging me off for no apparent reason. I will be reading a thread and move to the next page and suddenly I am logged out. When I shut down IE and then re-open back to BBOS I will be logged out. I never had this happen before. Is this a new setting on the site? If so can it be changed? Or is this something that is happening on my end? If so is there anything I can do to fix it?

    Thanks in advance for the assistance.



  2. #2
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,404
    have you tried clearing the browser cache and cookies while logged off then logging in again?

  3. #3
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by ealvnv View Post
    have you tried clearing the browser cache and cookies while logged off then logging in again?
    I have not, but I will do that now and see if that helps. Thanks.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.