The version of whatsapp on this forum 2.10 is outdated and after installing it is showing to adjust date and i can't use it
Kindly please post a updated version
I had recently brought it and need whatsapp ASAP
Thanks!!