My Laptop won't detect any Blackberry HH connected to it
Page 1 of 5 123 ... LastLast
Results 1 to 20 of 92

Thread: My Laptop won't detect any Blackberry HH connected to it

  1. #1
    carina5711 is offline BlackBerryOS Friend Follow carina5711 On Twitter
    Join Date
    Sep 2009
    PIN
    20DD33**
    Device
    bold
    OS
    5
    Posts
    11
    Liked
    0 times

    Question My Laptop won't detect any Blackberry HH connected to it

    Can anyone help me?

    My laptop just stopped detecting any blackberry devices connected to it.

    I tried to uninstall and reinstall the DM but still nothing.

    Please.... help....




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by carina5711 View Post
    Can anyone help me?

    My laptop just stopped detecting any blackberry devices connected to it.

    I tried to uninstall and reinstall the DM but still nothing.

    Please.... help....
    excuse me sir.. dont worry i am from the internet and I am here to help lmao

    ok what windows verison do you have what phones have you tried and what os did the phones have on them?

  3. #3
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Same problem here Josh, if DM is not open wont recognize storm i'm on Vista (whatever the lower version is) But even with DM open my laptop will not recognize the additional drive on the storm like it use to, is this a 5.0 problem? for example i cant move a movie from laptop to storm via Roxio or any other way. Any suggestions

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Same problem here Josh, if DM is not open wont recognize storm i'm on Vista (whatever the lower version is) But even with DM open my laptop will not recognize the additional drive on the storm like it use to, is this a 5.0 problem? for example i cant move a movie from laptop to storm via Roxio or any other way. Any suggestions
    have you gone options>applications>make sure you are under core apps>and set all your core apps to allow

  5. #5
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    have you gone options>applications>make sure you are under core apps>and set all your core apps to allow
    Yep, everything everywhere set to allow on phone.

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    Yep, everything everywhere set to allow on phone.
    I am not sure.. what version of DM do you have

  7. #7
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    I am not sure.. what version of DM do you have
    5.0

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by gatewayad View Post
    5.0
    I konw this seems stupid but try uninstalling and then going back to 4.7 DM

  9. #9
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    I konw this seems stupid but try uninstalling and then going back to 4.7 DM
    No it doesn't I'll give it a try, cant hurt i really dont see a difference in the 5.0 DM anyway

  10. #10
    bdube's Avatar
    bdube is offline BlackBerryOS Addict Follow bdube On Twitter
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Liked
    0 times
    when its connected do you have any unknown devices showing in your device manager?

    if so try installing the usb drivers from here https://www.blackberry.com/Downloads...93E4F3BB068C22

  11. #11
    carina5711 is offline BlackBerryOS Friend Follow carina5711 On Twitter
    Join Date
    Sep 2009
    PIN
    20DD33**
    Device
    bold
    OS
    5
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    excuse me sir.. dont worry i am from the internet and I am here to help lmao

    ok what windows verison do you have what phones have you tried and what os did the phones have on them?
    LOL

    I'm using Vista, and 4.6 version of DM.
    Whattodo whattodo...

    I tried to connect 3 blackberrys with OS4.6, OS 5, and OS 4.2.
    Still nuthin...

  12. #12
    carina5711 is offline BlackBerryOS Friend Follow carina5711 On Twitter
    Join Date
    Sep 2009
    PIN
    20DD33**
    Device
    bold
    OS
    5
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by bdube View Post
    when its connected do you have any unknown devices showing in your device manager?

    if so try installing the usb drivers from here https://www.blackberry.com/Downloads...93E4F3BB068C22
    Uhmm...
    Haven't checked, but my BB is in charging mode if I connect it to the laptop, that's all i know.

    Thanks, will try as soon as i get home.

  13. #13
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    I read all the responses, have tried everything mentioned- kind of. I asked blackberry.com for DM 4.7, only to find it installed 5.0. I uninstalled and tried again- same thing.

    When I try to connect my Storm to a USB port on my laptop (any USB port), I get USB device not recognized. This started happening about a week ago. I have no trouble charging it from the wall or the car, but it will not charge on the laptop and I cannot back it up.

    I tried installing the drivers, but get an error telling me that a newer version of desktop software is installed and I must uninstall it first...

    eta: Storm 1, v.5.0.0.328, Vista
    Last edited by firemare; 02-01-2010 at 11:37 PM. Reason: added

  14. #14
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    could you check for me please in options/memory/
    mass storage mode enabled
    and
    auto-enabled when connected?


  15. #15
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    Everything in memory is either "enabled", "on" or "yes".

  16. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Sounds to me like you have a bad driver. I would uninstall DM and device manager and then redownload DM would be best if you have the disk that cam with your phone.
    Posted via mobile device

  17. #17
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by firemare View Post
    Everything in memory is either "enabled", "on" or "yes".

    Had the same problem awhile back. Try this, it worked for me.

    Options / Memory / turn media card support off, turn MTP off and make sure mass storage os off as well. Save the settings, and exit options. Do a 60 second battery pull. When up and running again, go back into options / memory / and turn on media card support, turn on MTP, make sure mass storage is still off and make sure compression is enabled.

    This should solve your problem when connecting with USB

  18. #18
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    JoshJamie- No such luck. Still get the error.

    I shall now uninstall DM and device manger (again) and try that route!

  19. #19
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by firemare View Post
    JoshJamie- No such luck. Still get the error.

    I shall now uninstall DM and device manger (again) and try that route!

    Firemare, just for shits and giggles, do you have a memory stick or any other usb device that you can plug into the same port that you are plugging your blackberry into? Does the device get recognized by your laptop?

    I'm wondering if you erased the drive path. If so, its easy enough to re map it.

  20. #20
    firemare is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Liked
    0 times
    I will find something and try- would that affect *all* my USB ports?

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •