Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 73 to 80 of 92

  1. #73
    Join Date
    Sep 2009
    Location
    NV
    Device
    Storm 2
    OS
    Hybrid 5.0.0.571
    Posts
    31

    Try this...

    Don't know if this will help but it's worth a try at this point.

    View Document



  2. #74
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Thanks! At least worth a try imho!

  3. #75
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by DABAUM View Post
    Don't know if this will help but it's worth a try at this point.

    View Document
    @firemare

    This is exactly what I would try next.
    DABAUM beat me to it. :fing02:

    Good Luck!



  4. #76
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    I get the same thing that I got when I tried the one MePascal sent:
    Connecting to Bootrom:

  5. #77
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    It's in your BlackBerry.
    The software is trying to find the device however the device is not responding.

    Are you able to have your carrier offer you a warranty replacement?
    Just sayin'



  6. #78
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    I am installing the DM software on hubby's PC. I was trying to avoid it as he gets pissy when I alter his computer (and it is infernally slow!). However, he has a Curve so he really should appreciate it! I will see if his machine recognizes my device...

    Just for the record- I was working on the other procedure detailed above- I had no RIM folder in C:\Program Files\ or in C:\Documents and Settings\<user name>\Application Data and no Pumatech folder anywhere that I could find...

  7. #79
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    No

    C:\Program Files\Common Files\Research in Motion

    or

    C:\Program Files(x86)\Common Files\Research in Motion

    That's strange...

  8. #80
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by breiti View Post
    No

    C:\Program Files\Common Files\Research in Motion

    or

    C:\Program Files(x86)\Common Files\Research in Motion

    That's strange...
    This could be her problem then, DM is not installing properly if those folders are not present.

    However, the computer should still recognize the bb. Mepascal, before firemare looks into a warranty replacement or pays for it, we need to remember that she has connected to her husbands computer and the blackberry was recognized without DM installed. I honestly believe that the problem lies in her laptop and corrupted drivers.

    As mentioned earlier, the easiest and most efficient way to resolve this is to get a copy of Norton Utilities, completely erase any hint of RIM from the laptop, load DM yet again and hopefully the drivers will load properly.

    Firemare, my suggestion would be to reload DM from the CD you got with the phone, and then update through the help tab in DM.

Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •