Page 1 of 4 123 ... LastLast
Results 1 to 8 of 25

  1. #1
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902

    BBSAK, Crack Util and JLcmdr not working on my pc

    Ok, I have reached my limit with this issue. Cant figure it out. I am running Vista 64bit, installed each of the programs, rt click, run as admin and they still wont recognize my device. Any suggestions???




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    have you restarted your computer?

  3. #3
    sunkast Guest
    Desktop Manager sees it okay? Have you checked the event viewer to see if there is anything that could help clue you in to the problem?
    Last edited by sunkast; 08-12-2009 at 09:18 PM.

  4. #4
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Last edited by Neolantis; 09-22-2009 at 09:00 PM. Reason: reversed deletion

  5. #5
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by sunkast View Post
    Desktop Manager sees it okay? Have you checked the event viewer to see if there is anything that could help clue you in to the problem?
    Tried both those options shane and nothing abnormal in the event viewer

  6. #6
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Seanren78 View Post
    have you restarted your computer?
    Many times, actually uninstalled and reinstalled, rebooted and still nothing. DM and apploader see it just fine and are fully functional. Its got me stumped

  7. #7
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by bbcrackman View Post
    Tried both those options shane and nothing abnormal in the event viewer
    Thats the extent of my x64 knowledge. lol

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by bbcrackman View Post
    Many times, actually uninstalled and reinstalled, rebooted and still nothing. DM and apploader see it just fine and are fully functional. Its got me stumped
    App loader won't see mine but BBSAK does? Hope someone can help you then maybe it will help me

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •