Windows shows blank screen - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: Windows shows blank screen

  1. #21
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Wirelessly posted

    Try updating your video drivers. Don't use the ones from windows update since manufacturers have released official win 7 drivers (vista ones work too) but nvidia has actual win 7 versions available on their site and ati should too




  2. #22
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Wirelessly posted

    Also make sure your video card is plugged in snug. A loose connection can cause this as well. Also it could be related to sleep/hibernate so try changing your power settings to high performance if they aren't already. Hope this helps

  3. #23
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    sunkast, it sounds to me like it IS an issue with the video card. It almost sounds like it might be overheating. I would try the simple first: take the side panel off of the PC, load a program that is somewhat graphically demanding, and make sure the fan is spinning up and providing sufficient airflow. Also, ensure that the heatsink/fan assembly is clean and not caked with dust.

  4. #24
    sunkast Guest
    Quote Originally Posted by Dave12308 View Post
    sunkast, it sounds to me like it IS an issue with the video card. It almost sounds like it might be overheating. I would try the simple first: take the side panel off of the PC, load a program that is somewhat graphically demanding, and make sure the fan is spinning up and providing sufficient airflow. Also, ensure that the heatsink/fan assembly is clean and not caked with dust.
    I"ll throw that on my troubleshooting list. Still seeing how the update is working.

  5. #25
    Adydsauza is offline BlackBerryOS Noobie
    Join Date
    Mar 2010
    Device
    Bold 9000
    OS
    XP
    Posts
    3
    Liked
    0 times
    That seems like maybe the graphics drivers are corrupted.
    Try going into the BIOS (setup) when you first boot up...if the screen stays up then it shows that the default drivers are working as they are suppose to... when the screen shows black after windows boots shows that the installed drivers may be faulty or may be a conflict with something else starting up as well.
    Try booting to the start page to use the "Safe Mode " settings to boot windows. This will only allow certain drivers to install and run. Navigate to the Device manager and see if there are some conflicts or bad drivers .
    When you first start your computer toggle the F8 key and keep doing it till the computer shows the start-up page. If you see the windows booting window it didn't work and you need to try again!

  6. #26
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Very old thread and long since been resolved

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •