Page 1 of 2 12 LastLast
Results 1 to 8 of 14

Thread: I Need Help

  1. #1
    Join Date
    Feb 2012
    PIN
    2801306E
    Device
    Torch 9800
    OS
    6.0 Bundel 2554
    Posts
    6

    I Need Help

    Hi

    I am running Version 6.0 Bundle 2554 on my Torch 9800 and I have to reload Version 6.0 Bundle 2319 so that the phone is compatible with the Bluetooth in the car.

    How do I reload V6.0 Bundle 2391?

    Any help would be greatly appreciated

    thanks



  2. #2
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Hello norton,

    In order for me to get you the right OS version we need to look at your application version. This can be found the same way you found the Bundle version. Options -> Device ->About Device Versions. It will say something like v6.0.0.706. Did the vendor request that particular bundle? It would also help if you gave the Bluetooth make and model.

  3. #3
    Join Date
    Feb 2012
    PIN
    2801306E
    Device
    Torch 9800
    OS
    6.0 Bundel 2554
    Posts
    6
    Hi

    It says v6.0.0576, Platform 6.6.0.216

    Not sure about Bluetooth model it says here Micro Edition Bluetooth Version 1.1. The car is a Land Rover Discovery 4 and they use a Nokia Blue tooth module I think. But land Rover have told me that they have only developed software up to v6.0 Bundle 2391.

    Does that all make sense

    Thanks

    Tony



  4. #4
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Who is your carrier?

  5. #5
    Join Date
    Feb 2012
    PIN
    2801306E
    Device
    Torch 9800
    OS
    6.0 Bundel 2554
    Posts
    6
    Orange



  6. #6
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Orange Tunisia, Orange France, there are many I need to know for which country?

  7. #7
    Join Date
    Feb 2012
    PIN
    2801306E
    Device
    Torch 9800
    OS
    6.0 Bundel 2554
    Posts
    6
    Sorry It's Orange UK

    Thanks
    Tony

  8. #8
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    The OS you will need is OS 6.0.0.534 (Bundle 2391). You can download that here:

    O2UK_9800_6.0.0.534 - Downloads - BlackBerryOS.com

    Next you will need to properly update your device you can follow our tutorial here:

    All In One Guide - How To Upgrade Your Device - with Pictures & Videos

    Then you should be good to go.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •