4.6.1. for the Bold 9700.
Results 1 to 2 of 2

Thread: 4.6.1. for the Bold 9700.

  1. #1
    wesatkins is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    PIN
    218EE469
    Device
    BlackBerry Bold 9700
    OS
    5.0.0.545
    Posts
    1
    Liked
    0 times

    Exclamation 4.6.1. for the Bold 9700.

    Heller. I'm new and junk. Yet, I was wonder if there is anyway possible to get OS 4.6.1 to operate on my Bold 9700. I wasn't a big fan of 5.0. I like it but I want 4.6.1. If any help is available please post or contact me, my PIN for BBM in 218EE469.




  2. #2
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Liked
    123 times
    I am not quite sure of the answer to this, however I am leaning heavily to the no side.
    What I can tell you is that you might be about to find a hybrid maker that would be willing to work a 4.6/5.0 hybrid for you. Again I am not sure how possible this is, however this seems a more likely coarse to me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •