Page 4 of 4 FirstFirst ... 234
Results 25 to 27 of 27

  1. #25
    Join Date
    Feb 2010
    Device
    Tour 9630
    Posts
    14
    Hi Beriti

    I have a little progress to report. I loaded Garmin for Blackberry this morning. It gave me a good GPS location in seconds. At least I learned that my phone does indeed work.

    Next I followed a GPS Fix writeup found on Crackberry. I now get a GPS location on BB Maps but there are issues. The problem now is when I do a "find location" it doesn't show my location correctly. It is off by anywhere from several hundred yards to several miles. Funny thing is that when I start GPS Navigation it pinpoints my location exactly. I have been trying to play around with the capabilities in QPST to get a good location from BB Maps but haven't had any luck with that. BB Maps never had this issue before. It was always dead on before.

    Garmin comes up correct every time. Google is all over the place so I guess that is a write off.

    On doing the update, I downloaded the leaked .419 OS from here. Also downloaded Driphter's DV4 from here. I installed the OS on my laptop. Next I deleted the vendor file, which was only 1K. From there I deleted the Java folder in Common Files and replaced it with the Java folder from Driphter. From there I attempet to load the OS on my phone. Each time I got that en-GB error mentioned before. I then replaced the original Java file and installed with Desktop Manager. The install went perfectly.

    Thanks for your time and help.
    -Bake
    Last edited by Bake; 02-03-2010 at 09:58 PM.



  2. #26
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    The en-GB error is not such a big issue, Driphter's hybrid has to be copied over the existing java folder, thereby replacing several cod files but also having them all around to sum up to a complete hybrid. So first 419 PC install and then hybrid copy over java...
    Last edited by breiti; 02-04-2010 at 03:05 PM.

  3. #27
    Join Date
    Feb 2010
    Device
    Tour 9630
    Posts
    14
    Well that explains why it wouldn't load for me. I may give a hybrid another try if I ever get my phone straight. I would really like to know why BB Maps will not give me a good location fix. I would go back to the original "official" Alltel version and start over but I don't have it and can't find anywhere to download it. Thanks again for your help.

    -Bake



Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •