Page 33 of 135 FirstFirst ... 2331323334354383133 ... LastLast
Results 257 to 264 of 1078

  1. #257
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by Storm5150 View Post
    Well since Vistacomplete won't work with v7 I had to dig back a ways and try my previous theme that luckily works, but I still can't wait for the theme conflict to be fixed. This is JCdesigns Storm Cipher Sidebar Xtreme.

    [IMG][/IMG]
    Nice theme



  2. #258
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Last edited by Bryan; 06-08-2009 at 02:45 PM. Reason: Fixed broken link

  3. #259
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Hope you don't mind Randy I fixed your link so the pic would display



  4. #260
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Good job Bryan....I thought I was the only one.....maybe was up to late......(eyeballs squinting)

    ~Michael~

  5. #261
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Quote Originally Posted by Bryan View Post
    Hope you don't mind Randy I fixed your link so the pic would display
    ok cause i couldnt figure it out. what was wrong with it.



  6. #262
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by randyrkelly View Post
    ok cause i couldnt figure it out. what was wrong with it.
    When you post the link to your pic you need to do the following

    [IMG] picture address [/IMG]

  7. #263
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Quote Originally Posted by Bryan View Post
    When you post the link to your pic you need to do the following

    [IMG] picture address [/IMG]
    so i have to type that and put in picture were in the middle

  8. #264
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339


    DIDNT WORK IM SLOW I NO
    Last edited by RANDYRKELLY; 06-08-2009 at 03:03 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •