Conversation Between BBThemesUnltd and rliriano

1 Visitor Messages

  1. Hello JSmirf,

    Hope all is well.

    Quick question, I am trying to install BBM 5 on my BlackBerry but I am encountering an error message on the BlackBerry Desktop Manager that says 'This application is not compatible with your device and cannot be loaded.' when I try to install the BlackBerryMessenger.alx file.

    Can you please help me?

    Thanks in advance.

    Richard
Showing Visitor Messages 1 to 1 of 1
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.