Page 9 of 33 FirstFirst ... 789101119 ... LastLast
Results 65 to 72 of 260
  1. #65
    Join Date
    May 2009
    Location
    Ellwood City P.A
    PIN
    3077aeac
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    32

    What the %^&* is this when sending a pm?

    Your submission could not be processed because the token has expired.

    Please push the back button and reload the previous window.



  2. #66
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    I loaded one of my back up files and I did get some service books back, I do have my mms back now, but I still can not locate my browser Icon anywhere. I am still showing .141 phone still seems a little sluggish and still waititng to see if I have to do any batt pulls yet.

    The service books i currently have are:
    Provisioning [OTASL]
    BlackBerry Maps - NA [LbsCo...
    WLM 2.1 [BBIMConfig]
    myemailadd[CM]
    BBFS1 [BBIMConfig]

  3. #67
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    So do you have your Email? if so, go to setup/email settings and select service books, then select resend.



  4. #68
    Join Date
    May 2009
    Location
    Ellwood City P.A
    PIN
    3077aeac
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    32
    Really dumb n00b question when I connect to DM-4.7 it says there are upgrades should I d/l them or not?looks like core components and such these are for 4.7.0.75? or what I have installed?

  5. #69
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    When I go to setup it only has setup wizard and blutooth setup. In the set up wizard when I go to email set up it asks if i want to use a work email account with bbes, that is the only option it gives me. I do have a copy of the service books loaded onto my pc how would I go about loading them from my pc to my device? Also when I mms occasionally it will not send and give me an equipment error. So far 2 battery pulls 15min apart.



  6. #70
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by kruzzenkidd View Post
    Really dumb n00b question when I connect to DM-4.7 it says there are upgrades should I d/l them or not?looks like core components and such these are for 4.7.0.75? or what I have installed?
    If you have installed .148 there is no more need to d/l anything

  7. #71
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Try THIS. It has a zip with the generic service books in the thread. This should fix you problem MAS. Let us know if you need any help with it.

  8. #72
    Join Date
    May 2009
    Location
    Ellwood City P.A
    PIN
    3077aeac
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    32
    I have .132/V5.1 installed not .148 DM 4.7 is saying there r updated files for my BBs

Page 9 of 33 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.