Page 24 of 33 FirstFirst ... 142223242526 ... LastLast
Results 185 to 192 of 260

  1. #185
    Join Date
    Apr 2009
    Location
    tri-state
    PIN
    n/a
    Device
    9530
    OS
    4.7.0.76
    Posts
    19
    joe11....i mean: Bro

    let your phone sit for 15-30 mins....eventually it will grab EDGE and stick.
    altho i found some apps (except for the bb browser) that communicate with the internet cause the signal to drop back to edge (wish there was somebody out there that could edit the .cod file to make it perfect for GSM 9530 users)....

    if this happens, turn off your connections and turn them back on. it only takes real time for the radio to catch after a reset. power on/off and radio on/off usually go to EDGE quicker.



  2. #186
    Join Date
    Apr 2009
    Location
    tri-state
    PIN
    n/a
    Device
    9530
    OS
    4.7.0.76
    Posts
    19
    first glitch:

    playing an mp4 movie (star trek nemesis, encoded using anydvd mobile using ipod video setting and 640x480 res)....

    fast forwarding thru film using the bar, the play/pause icons and progess bar stuck in the middle of the screen. did not go away even when switching back to portrait mode. upon batt pull the screen was half height, no keyboard visible....

    2nd batt pull fixed it.

  3. #187
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21

    V6 radio problem

    Just wondering if anyone was having problems receiving calls. I decided to upgrade from V4 yesterday because I have been having problems in calls where the other person cant hear me all of a sudden during a call even though I can hear them fine. I did the upgrade yesterday with V6 w/o the .90 radio(did the 3 bat pull procedure also) and my girlfriend called me twice and my phone didn't ring or register a missed call. The third time it rang. I decided to do a *228 this morning and did both 1 and 2 options, I'm on verizon. I will see if that helps, but looking for any comments. Also, I'm confused on the browser. I have read that the browser was supposed to be faster, but mine doesn't seem to be. I just find it hard to believe that a page should take 10-15 secs to load and I do understand that some pages are going to take longer, but for me at that speed its basically useless. I'm pretty sure the iphone isn't like that.



  4. #188
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by adellicson View Post
    Just wondering if anyone was having problems receiving calls. I decided to upgrade from V4 yesterday because I have been having problems in calls where the other person cant hear me all of a sudden during a call even though I can hear them fine. I did the upgrade yesterday with V6 w/o the .90 radio(did the 3 bat pull procedure also) and my girlfriend called me twice and my phone didn't ring or register a missed call. The third time it rang. I decided to do a *228 this morning and did both 1 and 2 options, I'm on verizon. I will see if that helps, but looking for any comments. Also, I'm confused on the browser. I have read that the browser was supposed to be faster, but mine doesn't seem to be. I just find it hard to believe that a page should take 10-15 secs to load and I do understand that some pages are going to take longer, but for me at that speed its basically useless. I'm pretty sure the iphone isn't like that.
    I have not had any of those issues using V6 or V7? Did you do a clean wipe of the phone before installing either hybrid? What radio are you using in V6?

    As far as the browser goes...it does suck it always has the hybrids have made it faster at loading then it did right out of the box. Are you trying to go to full sites or mobile sites? Have you tried using Opera mini as a browser alternative?

  5. #189
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    to be honest Im not sure which radio file I have. I know how to look up the files on the phone, but I don't know the file name to tell you. Sorry. Let me know what its called and I will tell you. All I know is that I downloaded the V6(no .90 radio version) using my 148 already on my phone as a base.



  6. #190
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    Also, I did do a full wipe with JL before I installed the V4, but not when I upgraded to V6. I just followed the instructions for V6 in which I put the V6 over the V4 on my PC and then did the loader.exe.

  7. #191
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by adellicson View Post
    to be honest Im not sure which radio file I have. I know how to look up the files on the phone, but I don't know the file name to tell you. Sorry. Let me know what its called and I will tell you. All I know is that I downloaded the V6(no .90 radio version) using my 148 already on my phone as a base.
    Quote Originally Posted by adellicson View Post
    Also, I did do a full wipe with JL before I installed the V4, but not when I upgraded to V6. I just followed the instructions for V6 in which I put the V6 over the V4 on my PC and then did the loader.exe.
    Look at option>about on your phone and what does your platform number show?

    I have personally had nothing but issues in the past installing a hybrid on top of a hybrid. You might consider doing a full wipe again and reinstalling V6

  8. #192
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    Thanks for the reply. My platform number shows v4.7.0.148 (Platform 4.0.0.181). Is this not V6? If not what procedure should I follow to start from scratch on my pc? I know how to wipe with JL so I will be doing that with the phone, but I am a little unsure on how to basically wipe my PC also. Do I just erase the C:\Program Files\Common Files\Research In Motion\Shared\Loader Files/9530-v4.7.0.148_P4.0.0.181 file, redownload file, reinstall on PC, then do the loader.exe file to the phone? I really appreciate the help.

Page 24 of 33 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •