Page 18 of 33 FirstFirst ... 8161718192028 ... LastLast
Results 137 to 144 of 260

  1. #137
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by bmtenney View Post
    That's it :buttkick: you will miss me when I am gone
    dont leave, i need a guinea pig.... i mean u :lmao:



  2. #138
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    Finally found a link that works, tried 2 other links and each time kept having intialization errors. Did a wipe in my BBS and installed v.148, and re-installed my service books. Now it's time to just wait and see if it freezes up on me again. Lastnight I did a wipe with .141 and reinstalled, the only thing I did was reload my service books and contacts and did nothing else to it and still ahd the same issue with freezing. Could there be a possibility that the service books are interfering, or possibly that my BBS is a "LEMON"? Well hope .148 works for me.

  3. #139
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by MASERATIGUY View Post
    Finally found a link that works, tried 2 other links and each time kept having intialization errors. Did a wipe in my BBS and installed v.148, and re-installed my service books. Now it's time to just wait and see if it freezes up on me again. Lastnight I did a wipe with .141 and reinstalled, the only thing I did was reload my service books and contacts and did nothing else to it and still ahd the same issue with freezing. Could there be a possibility that the service books are interfering, or possibly that my BBS is a "LEMON"? Well hope .148 works for me.
    to avoid that error at installation what i do is allways save a copy of the OS on my pc, we are working on the issues with links here too...



  4. #140
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by MASERATIGUY View Post
    Finally found a link that works, tried 2 other links and each time kept having intialization errors. Did a wipe in my BBS and installed v.148, and re-installed my service books. Now it's time to just wait and see if it freezes up on me again. Lastnight I did a wipe with .141 and reinstalled, the only thing I did was reload my service books and contacts and did nothing else to it and still ahd the same issue with freezing. Could there be a possibility that the service books are interfering, or possibly that my BBS is a "LEMON"? Well hope .148 works for me.
    Are you "reinstalling service books" from a backup/restore or resending them?As a routine, I resend the service books every time I install an OS...even after doing the restore process so as to have brand new service books loaded. Also, please be certain to execute at least three battery pulls after the install....give each a few minutes to fully boot up your device and let the system initialize all that it needs to. Leave a minute in between with the battery removed. After several hours, it's been my experience that the OS really settles in and picks up considerably. I believe many reports on this and other forums are indicative of an expectation that the OS will be 100% from the get-go. Unfortunately, I've yet to see that happen. I can tell you that I've run .148 for three days and haven't had a single issue (no concern about the QuickLaunch aplication - a 3rd party app which I do not use).
    Good luck...

  5. #141
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    Quote Originally Posted by toytooii View Post
    Are you "reinstalling service books" from a backup/restore or resending them?As a routine, I resend the service books every time I install an OS...even after doing the restore process so as to have brand new service books loaded. Also, please be certain to execute at least three battery pulls after the install....give each a few minutes to fully boot up your device and let the system initialize all that it needs to. Leave a minute in between with the battery removed. After several hours, it's been my experience that the OS really settles in and picks up considerably. I believe many reports on this and other forums are indicative of an expectation that the OS will be 100% from the get-go. Unfortunately, I've yet to see that happen. I can tell you that I've run .148 for three days and haven't had a single issue (no concern about the QuickLaunch aplication - a 3rd party app which I do not use).
    Good luck...


    With the service books, these are service books for AT&T, I don't use VZ as a carrier anymore had to much trouble with them. I can't get new service books except for the genric ones I have whihc are the most recent download. I also can't send any data except sms due to the current service providers coverage area I am in. I only removed the battery one time after installing the OS, and again after I installed my service books.

    The other issue I had was the shrink, I followed all the steps in the thread, and after the installation I didn't have the apps I wanted on my phone, I used the LOADER to install them. Another thing is my DM says I have an update for my BB 4.7 Core Apps. Should I update or will this interfer with the new OS possibly?



  6. #142
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    With regard to the apps on your phone...if you are speaking of third party apps, the backup process does not save those.
    However if you used loader.exe when installing the OS, they should have appeared in the list for checking off during that process and should have been reinstalled. If you started from a WIPE, this would not be the case -

    Can't advise you on the att service book issue, just don't know the answer.
    One suggestion, if you're concerned about Shrinking the OS, just install it without doing so. Yes, you'll have a slightly larger OS on your phone but you won't have inadvertantly removed something you wanted.

  7. #143
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    21
    I was hoping to get some advice here about upgrading. I am currently running v4.7.0.132 platform 4.0.0.162. I will be honest I am just getting tired of this phone. I have done multiple upgrades and this last time I wiped the phone using JL commander. I just can't seem to be happy no matter what I do with this storm. I mean its usable most of the time, but just acts funny a lot. Now I am having problems with the thing not ringing or when it rings the bottom buttons on the screen wont be there it is just white. I am really confused why I still have this thing. Its like I waiting for that day that it will do and act like it is supposed to. I don't want the screen to get goofy, I want the phone to ring, I don't want to get dropped calls(at least 20-30% of my calls), I don't want choppy calls and have to call people back, I want the browser to act like its on 3G and not dial-up speeds, I don't want the speaker phone to snap at me when I pick up a call even though its not in speaker mode, and don't think I should have to pull the battery all the time just for it to work OK again. I'm sorry to complain like this, but why can't this phone just work the way its suppose to. Is that too much to ask!

  8. #144
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by adellicson View Post
    I was hoping to get some advice here about upgrading. I am currently running v4.7.0.132 platform 4.0.0.162. I will be honest I am just getting tired of this phone. I have done multiple upgrades and this last time I wiped the phone using JL commander. I just can't seem to be happy no matter what I do with this storm. I mean its usable most of the time, but just acts funny a lot. Now I am having problems with the thing not ringing or when it rings the bottom buttons on the screen wont be there it is just white. I am really confused why I still have this thing. Its like I waiting for that day that it will do and act like it is supposed to. I don't want the screen to get goofy, I want the phone to ring, I don't want to get dropped calls(at least 20-30% of my calls), I don't want choppy calls and have to call people back, I want the browser to act like its on 3G and not dial-up speeds, I don't want the speaker phone to snap at me when I pick up a call even though its not in speaker mode, and don't think I should have to pull the battery all the time just for it to work OK again. I'm sorry to complain like this, but why can't this phone just work the way its suppose to. Is that too much to ask!
    Here is a full guide that will walk you thru the upgrade process:
    http://www.blackberryos.com/forums/h...tml#post28052/
    Feel free to ask questions.
    Last edited by olta777; 05-22-2009 at 02:22 PM.

Page 18 of 33 FirstFirst ... 8161718192028 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •