v3 Findings and Fixes - Page 3
Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52

Thread: v3 Findings and Fixes

  1. #41
    sunkast Guest
    Quote Originally Posted by Ahmedtiko View Post
    and then what? i deleted before, reinstalled again and still cant find the icon..
    is it a hybrid issue? do i go to a normal OS?

    and if i get the 5.0.8, its a leaked version right? am tryna get the official release, so if its a hybrid issue, what OS would be the best to work with?
    Quote Originally Posted by mapinsonnault View Post
    Wirelessly posted



    I run on 4.6.0.301 with bbcrackman's hybrid V.3

    I can uninstall bbm by going to options/advanced options/applications. It's there.
    Sounds like both of you are having the same problem. Try an official OS release.




  2. #42
    Ahmedtiko's Avatar
    Ahmedtiko is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Dubai
    PIN
    PM me
    Device
    Bold
    OS
    5.0.0.464
    Posts
    92
    Liked
    1 times
    Quote Originally Posted by sunkast View Post
    Sounds like both of you are having the same problem. Try an official OS release.
    so basically if i install the 4.6.301 and delete the bbc's hybrid from (shared) i have the normal OS right?

    ah one more question, unrelated.. how do i backup my 3rd party applications? i see (backup 3rd party) on bbsak, but i dunno how to restore :S

  3. #43
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Hey BBC..I know this is the wrong forum but there's no current forum for the infamous v8.5 .151 OS. I wanted to know if you can refresh me on the obvious features for that again ..eg flick scrolling, thread mssg..etc. I am having issues w/ my current OS with the bluetooth and some other pertinent apps are not working properly and that white screen at the bottom of my phone is starting to irritate me..I may be going back to v8.5 cause if I remember correctly, it worked Flawlessly...thanks

  4. #44
    sunkast Guest
    Quote Originally Posted by Ahmedtiko View Post
    so basically if i install the 4.6.301 and delete the bbc's hybrid from (shared) i have the normal OS right?

    ah one more question, unrelated.. how do i backup my 3rd party applications? i see (backup 3rd party) on bbsak, but i dunno how to restore :S
    Truthfully, you should uninstall all OS's, and delete the OS folder after you have uninstalled. Then install the official OS.

    In BBSAK, click the Load OS button, in one of the steps in app loader you can review your apps. Click on Add or whatever it says at the top and load the ALX file that BBSAK backed up.

  5. #45
    Ahmedtiko's Avatar
    Ahmedtiko is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Dubai
    PIN
    PM me
    Device
    Bold
    OS
    5.0.0.464
    Posts
    92
    Liked
    1 times
    Quote Originally Posted by sunkast View Post
    Truthfully, you should uninstall all OS's, and delete the OS folder after you have uninstalled. Then install the official OS.

    In BBSAK, click the Load OS button, in one of the steps in app loader you can review your apps. Click on Add or whatever it says at the top and load the ALX file that BBSAK backed up.
    will do.. thanks bro

    BBC, please note that bbm disappears on ur hybrid.. and maybe u can fix it on v4.. cuz i like having a hybrid and now i'll let it go.. sniff sniff

  6. #46
    DarkBerry's Avatar
    DarkBerry is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Surabaya, Indonesia
    Device
    Blackberry Bold 9000
    OS
    Willyboy v8.0 Hybrid
    Posts
    64
    Liked
    1 times
    I'm interested in knowing if the BBM issue has been resolved. So far I've been using Hybrid v1 with BBM 5.0.0.33 with no problems at all, so I really want to know if I can use that latest official BBM on Hybrid v3 or not...

  7. #47
    sunkast Guest
    Quote Originally Posted by DarkBerry View Post
    I'm interested in knowing if the BBM issue has been resolved. So far I've been using Hybrid v1 with BBM 5.0.0.33 with no problems at all, so I really want to know if I can use that latest official BBM on Hybrid v3 or not...
    What issue is that? I am not aware of any issues of BBM 5.0.0.33 not working.

  8. #48
    DarkBerry's Avatar
    DarkBerry is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Surabaya, Indonesia
    Device
    Blackberry Bold 9000
    OS
    Willyboy v8.0 Hybrid
    Posts
    64
    Liked
    1 times
    Wirelessly posted

    I noted that Ahmedtiko and mapinsonnault reported that BBM .33 is not working in this hybrid, because the icon is missing. Check the previous page, mapinsonnault even noted that this hybrid seems to work only with BBM5 .8, not .33. Can you help me clarify this, Sunkast?

  9. #49
    sunkast Guest
    Quote Originally Posted by DarkBerry View Post
    Wirelessly posted

    I noted that Ahmedtiko and mapinsonnault reported that BBM .33 is not working in this hybrid, because the icon is missing. Check the previous page, mapinsonnault even noted that this hybrid seems to work only with BBM5 .8, not .33. Can you help me clarify this, Sunkast?
    You know as much as I would be able to tell you. Since I don't have a Storm, there's no way for me to try this myself.

  10. #50
    DarkBerry's Avatar
    DarkBerry is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Surabaya, Indonesia
    Device
    Blackberry Bold 9000
    OS
    Willyboy v8.0 Hybrid
    Posts
    64
    Liked
    1 times
    Wirelessly posted

    Wait a minute, this is a Bold 9000 thread not a Storm thread

  11. #51
    Don Henry is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Southern California
    PIN
    2098BB23
    Device
    9000
    OS
    Willlboy v4.1
    Posts
    29
    Liked
    0 times

    BBM 5.X and one other issue

    I have installed v3 on AT&T .297 - memory after re-boot up from 44MB to 51 MB - still some leak, but appears to settle down at around 47-48MB - so a net gain of 3-4 MB - OS seems pretty fast, and so far no uninitiated reboots or anything else of that nature.

    However, two things:

    1) I also could not get BBM 5 . . 33 to work - tried multiple un-install/reboot/reinstalls and nothing worked - could see it running in background, could see it in app list, but no icon to be found anywhere. I went back to .8 and is now working fine.

    2) Weatherbug would not work - discovered that 3 location based service .cods (net_rim_bb_lbs, lbs_api, and lbs_api_2) were missing - so I copied and pasted them from my .282 Java folder, re-installed v3 and now Weatherbug works fine. I did not try it prior to doing the above fix, but I suspect perhaps Telenav and Google Maps may also not have worked.

    BBC - one question: Is v3 running the 5.0 browser that was in your .282 hybrid?

  12. #52
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    for your BBM problem did you look and see if you had a bbm 4.7 and bbm 5.0? if so delete the 4.7

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •