Page 5 of 5 FirstFirst ... 345
Results 33 to 37 of 37

  1. #33
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    I am looking into the link right now. Thank you for the PM



  2. #34
    Join Date
    Aug 2009
    Location
    Toronto
    PIN
    217C6DC3
    Device
    Bold 9700
    OS
    5.0.0.351
    Posts
    80
    Wirelessly posted

    Anyone try the new bbm and have it not work? I sort of expected that it wouldn't but does anyone have a fix for it on this hybrid?
    i guess this will be corrected in version 4?
    Last edited by sherb; 10-08-2009 at 12:43 AM.

  3. #35
    Join Date
    Jun 2009
    PIN
    N/A
    Device
    Z30
    OS
    V. 10.2.1.2102
    Carrier
    Bell
    Posts
    21
    Quote Originally Posted by sherb View Post
    Wirelessly posted

    Anyone try the new bbm and have it not work? I sort of expected that it wouldn't but does anyone have a fix for it on this hybrid?
    i guess this will be corrected in version 4?
    I installed BBM5 twice, battery pull, etc.
    The program is installed but I do not have any icon allowing me to start Blackberry Messenger.
    I think we need help from bbcrackman....



  4. #36
    Join Date
    Aug 2009
    Location
    Toronto
    PIN
    217C6DC3
    Device
    Bold 9700
    OS
    5.0.0.351
    Posts
    80
    Wirelessly posted

    Quote Originally Posted by mapinsonnault
    Quote Originally Posted by sherb

    Anyone try the new bbm and have it not work? I sort of expected that it wouldn't but does anyone have a fix for it on this hybrid?
    i guess this will be corrected in version 4?
    I installed BBM5 twice, battery pull, etc.

    The program is installed but I do not have any icon allowing me to start Blackberry Messenger.

    I think we need help from bbcrackman....
    Exact same thing that happend to me. *psst* crackman lol. I'm sure he'll get to it when he has a chance. Just wanted to confirm it wasn't just me.
    Last edited by sherb; 10-08-2009 at 04:55 PM.

  5. #37
    Join Date
    Aug 2009
    Device
    Bold
    OS
    Xonz 2.1
    Posts
    9
    Try uninstalling bbm 5.0 off your phone first, then download the new one and install it from BlackBerry Messenger.



Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •