Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 80

Thread: Tour Hybrid

  1. #41
    sunkast Guest
    Have you tried a battery pull? I think something got messed up when you restored...



  2. #42
    Join Date
    Mar 2009
    Location
    NC
    PIN
    ASK
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    9
    Wirelessly posted

    Quote Originally Posted by sunkast
    Have you tried a battery pull? I think something got messed up when you restored...
    Yes I've done several batt pulls since I've upgraded.

  3. #43
    sunkast Guest
    Quote Originally Posted by JoshSeawell View Post
    Wirelessly posted



    Yes I've done several batt pulls since I've upgraded.
    You could try wiping your personal settings off and another battery pull to see if that resolves the issue. Go to Options > Security > General > Menu > Wipe Handheld > Type blackberry.



  4. #44
    Join Date
    Apr 2009
    Location
    Indiana
    Device
    Tour 9630
    OS
    My 4.7.1.40/5.0.0.140 Hybrid
    Posts
    47
    Quote Originally Posted by cooltech59 View Post
    Wirelessly posted

    Irtehun, I am running your .238 hybrid and it is great! Do you have any thoughts about putting out a hybrid .288 like they are trying on the Storm?
    I haven't heard of or found .288 files. If you know where i can find them let me know.

  5. #45
    Join Date
    May 2009
    Location
    CT
    PIN
    TrickY
    Device
    9630
    OS
    4.7.1.57
    Posts
    523
    umm i went to bbhybrids, and i was lookin to update my os.. do i need to upgrade the leak first to the .238 as u saw we have to do for the .230



  6. #46
    Join Date
    Mar 2009
    Location
    NC
    PIN
    ASK
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    9
    Quote Originally Posted by JSmurf View Post
    umm i went to bbhybrids, and i was lookin to update my os.. do i need to upgrade the leak first to the .238 as u saw we have to do for the .230
    To install the latest hybrid .230/.238 you have to install the latest beta leak 5.0.0.230 on the computer you dont have to install it on the device just make sure it is installed on the computer.

  7. #47
    Join Date
    May 2009
    Location
    CT
    PIN
    TrickY
    Device
    9630
    OS
    4.7.1.57
    Posts
    523
    Quote Originally Posted by JoshSeawell View Post
    To install the latest hybrid .230/.238 you have to install the latest beta leak 5.0.0.230 on the computer you dont have to install it on the device just make sure it is installed on the computer.
    then drag n drop the hybrid into the files like any normal hybrid upgrade.. but my issue is that the leak stops my nav from sprint from working.. and they said it hasnt been fixed yet.. kinda only thing stopping me

  8. #48
    Join Date
    Mar 2009
    Device
    storm
    OS
    4.7.0.114 hybrid
    Posts
    11
    Is anyone working on a new hybrid with the new 9700 leak?

    Thanks in advance

Page 6 of 10 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •