Page 2 of 10 FirstFirst 1234 ... LastLast
Results 9 to 16 of 80

Thread: Tour Hybrid

  1. #9
    Join Date
    Jul 2009
    Device
    9630 - Tour
    OS
    tour hybrid
    Posts
    5
    Quote Originally Posted by irtehun View Post
    Tour Hybrid50v5.0 released.

    this require on previous os for install?



  2. #10
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by zipkicker View Post
    this require on previous os for install?
    If your asking about a "base OS" yes you need to have something loaded onto your pc (not your device) so you can insert the hybrid files into.

    let us know if you need some further direction but the original post has a full write up of instructions and a changelog

  3. #11
    Join Date
    Aug 2009
    Location
    Sunny SW Florida
    PIN
    Pain In Neck yup
    Device
    9630 Tour
    OS
    Irtehun V-8
    Posts
    112
    Can this be installed without having to downgrade to OS 4.7? I am already running .230.
    Because I tried to downgrade to 4.7 and then use shrinkaos and use the loader but my phone still only showed 4.7.

    Edit: I went to BBHybrids and followed your instructions from there. They said to use base 5.0 OS instaed of 4.7 and it worked. Happy now have .238, thanks for your work Irtehun
    Last edited by cooltech59; 10-03-2009 at 06:48 AM.



  4. #12
    Join Date
    Apr 2009
    Location
    Indiana
    Device
    Tour 9630
    OS
    My 4.7.1.40/5.0.0.140 Hybrid
    Posts
    47
    Quote Originally Posted by cooltech59 View Post
    Can this be installed without having to downgrade to OS 4.7? I am already running .230.
    Because I tried to downgrade to 4.7 and then use shrinkaos and use the loader but my phone still only showed 4.7.

    Edit: I went to BBHybrids and followed your instructions from there. They said to use base 5.0 OS instaed of 4.7 and it worked. Happy now have .238, thanks for your work Irtehun
    No problem. Thanks for the support guys.

  5. #13
    Join Date
    Jul 2009
    PIN
    309c7cfa
    Device
    8330
    Posts
    172
    What am i doing wrong? I install the base os, install the hybrid then delete the base os and vendor. And when i try to load the os it doesn't appear.



  6. #14
    sunkast Guest
    Don't delete the base OS.

  7. #15
    Join Date
    Jul 2009
    PIN
    309c7cfa
    Device
    8330
    Posts
    172
    Maybe thats my problem. Thanks!! .230 is on it right now. Do you think this will help with the batt dying. She just showed me its about 30% and she has barely used it all day long.

  8. #16
    sunkast Guest
    Couldn't tell ya.

Page 2 of 10 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •