Tour Hybrid - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 80

Thread: Tour Hybrid

  1. #21
    bocaccio's Avatar
    bocaccio is offline BlackBerryOS Inspired Follow bocaccio On Twitter
    Join Date
    Jul 2009
    PIN
    309c7cfa
    Device
    8330
    Posts
    172
    Liked
    0 times
    Sorry for the confusion. Its my wifes phone i am trying to find an os to extent the batt life. hers drains like theres no tomorrow. I had .230 on it but bbm would not work at all. I am on this hybrid and it runs like a CHAMP. but no bbm5 its 4.7.




  2. #22
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    lost my browers?? I only have wap in the options now. wtf over

  3. #23
    sunkast Guest
    Quote Originally Posted by sledhead1 View Post
    lost my browers?? I only have wap in the options now. wtf over
    Resend your service books. And re-register the HRT if need be. Also try a battery pull after.

  4. #24
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    How do you resend the HRT? What is HRT?

  5. #25
    sunkast Guest
    Start with the service books first. Do you know how to resend those?

  6. #26
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    Yes, and done.

  7. #27
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    also 3 battery pulls now

  8. #28
    sunkast Guest
    Resending the service books didn't help? Go to Options > Advanced > Host Routing Table > Menu > Register Now > Battery Pull.

  9. #29
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Quote Originally Posted by sledhead1 View Post
    lost my browers?? I only have wap in the options now. wtf over
    Are you on Telus? I had the same issue and couldn't figure it out for the longest time. I finally deleted ALL my service books (except the Provisioning one), and resent my service books, and re-registered the HRT.

    That sorted it out.

    Telus was slow to update their service books, so if you were running a 5.0 os, it wouldn't receive the browser service book. Now that Telus is up to date, everything should work fine now.

    If you aren't on Telus.....disregard...lol

  10. #30
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    still no go.

  11. #31
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    No worse than Telus, Sasktel. They are even slower.

  12. #32
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    Weird if I delete all the service book my calendar starts working.

  13. #33
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    so does this I can't run 5.0 becouse my service provider does not support it?

  14. #34
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Yup....until Telus supplied a service book that was compatible with 5.0, we had no browser (other than WAP) either....

    At least, that's the way it was explained to me...I even copied my browser service book over from the 4.7 os, and that didn't work either...

  15. #35
    cooltech59's Avatar
    cooltech59 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Location
    Sunny SW Florida
    PIN
    Pain In Neck yup
    Device
    9630 Tour
    OS
    Irtehun V-8
    Posts
    112
    Liked
    0 times
    Wirelessly posted

    Irtehun, I am running your .238 hybrid and it is great! Do you have any thoughts about putting out a hybrid .288 like they are trying on the Storm?
    http://i1014.photobucket.com/albums/...techBanner.jpg
    Seek The Final Victorywned2:

    Remember If Someone Helps You Hit The "Thank You" Icon :buttkick:

  16. #36
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by cooltech59 View Post
    Wirelessly posted

    Irtehun, I am running your .238 hybrid and it is great! Do you have any thoughts about putting out a hybrid .288 like they are trying on the Storm?
    That would be quote the hybrid at 288. I have not even heard about this for the storm so thanks for the insight cooltech.
    Driphter.com Co-Owner

  17. #37
    sledhead1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    pearl
    Posts
    28
    Liked
    0 times
    Thanks everyone for your help. I guess I have no choice, any one have a bit of a guide to put the 4.7 hybrid on it now? Again thank you

  18. #38
    JoshSeawell is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    NC
    PIN
    ASK
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    9
    Liked
    0 times
    After installing the 238 hybrid I am having trouble deleting an Old Paired Bluetooth device. Does anyone have this problem or know of a fix? I have tried deleting the Bluetooth Options inside of DM, but no luck. When I enable Bluetooth I see the paired device but I cannot click on it nor do I even get a menu. By the way the hybrid is running great, good job.
    -JoshSeawell

    JoshSeawell.com

  19. #39
    sunkast Guest
    Did you go into Bluetooth Set up and delete it there?

  20. #40
    JoshSeawell is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    NC
    PIN
    ASK
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    9
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by sunkast
    Did you go into Bluetooth Set up and delete it there?
    Yea that's what I'm saying when I go to set up and try to remove it. It won't let me click it or even show a menu on that paired device (the one that I paired prior to the hybrid install) now if I pair a new device I can delete it and do anything I want to with it. I just can't do anything with anything that was paired before the new OS install.
    -JoshSeawell

    JoshSeawell.com

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •