Xonz Bold Hybrid v2.1 (Add some .301 files) - Page 2
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 21 to 40 of 189

Thread: Xonz Bold Hybrid v2.1 (Add some .301 files)

  1. #21
    egiblock is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Ohio
    PIN
    216151DB
    Device
    9700
    OS
    5.1.0.X
    Posts
    30
    Liked
    0 times
    anyone get the error “A Fatal error has occurred while updating your device’s software. Please try again”

    when trying to use the application loader with 2.1 ?




  2. #22
    xonz's Avatar
    xonz is offline BlackBerryOS Gifted Follow xonz On Twitter
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Liked
    0 times
    Quote Originally Posted by egiblock View Post
    anyone get the error “A Fatal error has occurred while updating your device’s software. Please try again”

    when trying to use the application loader with 2.1 ?
    Never i alwys use app loader... when i install in 2.1

  3. #23
    4tay is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Device
    BOLD 9000
    OS
    Willyboy Hybrids
    Posts
    59
    Liked
    0 times
    Wirelessly posted

    Nice job Xonz! Browser is very fast! All apps work!

    The only problem so far is that the phone reboots everytime I try to pair a bluetooth device.

  4. #24
    xonz's Avatar
    xonz is offline BlackBerryOS Gifted Follow xonz On Twitter
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by 4tay
    Wirelessly posted

    Nice job Xonz! Browser is very fast! All apps work!

    The only problem so far is that the phone reboots everytime I try to pair a bluetooth device.
    Already try it with bluetooth device and not rebooting

  5. #25
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    why does this give me such a headache. my device is not detected by DM

  6. #26
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    if i add jave files to a 5.0 base will it work?

  7. #27
    scook94's Avatar
    scook94 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    BlackBerry Bold
    OS
    OS5.0 Hybrid
    Posts
    37
    Liked
    0 times
    Quote Originally Posted by 36dbldz View Post
    why does this give me such a headache. my device is not detected by DM
    Why use DM? Have you tried loader.exe from the AppLoader folder?

  8. #28
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    tried loader file and loader 0s from bbsak. It doesn't detect my phone when its wiped. it only wants to load apps.

  9. #29
    sunkast Guest
    Quote Originally Posted by 36dbldz View Post
    tried loader file and loader 0s from bbsak. It doesn't detect my phone when its wiped. it only wants to load apps.
    Did you delete the vendor file? You should also double check by running a search for vendor.xml since it has been known to put itself in more than one file location.

  10. #30
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    Quote Originally Posted by sunkast View Post
    Did you delete the vendor file? You should also double check by running a search for vendor.xml since it has been known to put itself in more than one file location.
    did that as well.

  11. #31
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    once i wipe my PIN is never detected. I just put 5.0.191 and that works, but 4.6 do not. when i had 297 on this morning i wiped and added xonz v.21 java files to 301 and loader only wanted to add apps ( i deleted vendor file) even if i wanted to just add 297 regular i had to use http://na.blackberry.com/eng/update/ to get it back on my phone (my method yesterday today putting 5.0 worked)

  12. #32
    sunkast Guest
    Quote Originally Posted by 36dbldz View Post
    once i wipe my PIN is never detected. I just put 5.0.191 and that works, but 4.6 do not. when i had 297 on this morning i wiped and added xonz v.21 java files to 301 and loader only wanted to add apps ( i deleted vendor file) even if i wanted to just add 297 regular i had to use BlackBerry - Update your Device Software to get it back on my phone (my method yesterday today putting 5.0 worked)
    I'm not sure I fully understand what the current problem is. You are attempting to load an OS correct? But when you open the app loader it doesn't see the OS?

    Try this. Open up Desktop Manager.
    Click on Help
    Click on About
    Click on the last tab that says Device Software
    What, if anything, is listed in this tab?

  13. #33
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    Quote Originally Posted by sunkast View Post
    I'm not sure I fully understand what the current problem is. You are attempting to load an OS correct? But when you open the app loader it doesn't see the OS?

    Try this. Open up Desktop Manager.
    Click on Help
    Click on About
    Click on the last tab that says Device Software
    What, if anything, is listed in this tab?
    Its fine now i have an OS on my phone. When I wipe it DM does not t detect it at all, and loader wont detect any os that i have to install

  14. #34
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    just wiped it

  15. #35
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    all kind of OS are there

  16. #36
    barracudacx is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Location
    Covington, KY
    PIN
    249ECE0A
    Device
    at&t Blackberry Bold
    OS
    Xonz Hybrid v2.1
    Posts
    7
    Liked
    0 times
    I have been running Xonz Bold Hybrid v2.1 all day, runs like a champ! Smoothest and fastest Blackberry Bold user experience. Battery life has been great and available memory continue to soar. Thanks again Xonz and team for this phenomenal hybrid OS!

  17. #37
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    that might be the issue?

  18. #38
    xonz's Avatar
    xonz is offline BlackBerryOS Gifted Follow xonz On Twitter
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Liked
    0 times
    Quote Originally Posted by 36dbldz View Post
    that might be the issue?
    Try delete all the OS and instal the BOLD only

  19. #39
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    ive deleted all the OS from computer but there are alot in the DM help etc...

  20. #40
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    regardless once i wipe my bold is not recognized by bbask or dm. im chilling with a bold with reload software 507

Page 2 of 10 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •