Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 129 to 136 of 138

  1. #129
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    if you click yes then dm will follow a process ending saying that no updated is needed or just hit cancel....also you can rename the os on your pc to avoid dm keeps looking for an update....



  2. #130
    Join Date
    Jul 2009
    Device
    Bold
    OS
    5.0
    Posts
    27
    thanks for yer replies... guess i'll just keep pressing no. alot easier than renaming the os on pc
    its a great hybrid so far!

  3. #131
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by ussr View Post
    thanks for yer replies... guess i'll just keep pressing no. alot easier than renaming the os on pc
    its a great hybrid so far!
    Not at all..

    Just located the OS folder

    C-program files-common files-research in motion-shared-loader files----in that folder will be your OS folder. Just right click on the folder and choose rename. Just add the letter A in front of the name, and you should be good to go. Or you could keep pressing no



  4. #132
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by ussr View Post
    thanks for yer replies... guess i'll just keep pressing no. alot easier than renaming the os on pc
    its a great hybrid so far!
    There is a v2.1 didn't know if you saw that

  5. #133
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34

    Help!! I can only delete messages through DM!

    So my phone has been lagging and dropping memory lately. I decided, since my oldest message was from Aug. 4th, that I would clear my messages. Emails, SMS, MMS, etc. So i go all the way to the top and Delete Prior..... Deleting...
    After about 12 mins of the deleting pop up ( I was working so I had time) I decided it most have froze so I reset it. It comes back up, and I try again! Same thing. So after this reset I said maybe if I just do a day at a time. Perfect, I'm scrolling through deleting a day at a time and they are leaving. After 15mins of this I get all of them off. So to free up the memory, one more reset. After the reset I get a pop up that says please check time. So I edit it and update and everything is fine. Go into my memory and there is no change. So i double check my messages and magically they are all back. Everyone of them. the time was off but almost a half hour. IDK if that could have something to do with it, that the phone thought it went back before I deleted the messages??? Anyway I get home from work, hook it up DM and I'm prepared to completely backup and wipe. But I try the back up and restore and advanced and cleared the device database for SMS (3004 messages). It updates, and they are gone. For good measure I restart still gone. So now I only have emails and MMS. Try to manually Delete prior, same thing 10 mins in have to restart and still not gone. Going to use the DM to clear it, but WHY?? I'm running .297 Xonx Hybrid 2.0/ I've had NO problems. So before I wipe and reinstall, does anyone have any ideas???

    After getting all my messages removed, I saw a huge memory increase. But I still don't understand why I had to do it in DM!! After a few test messages, I've narrowed it down to.... I can delete individual messages and they will stay gone. But if I delete prior in small amounts they are only gone until a restart, and then they are back! This is insane! If I delete it, how does the phone get it back after????

    Thanks in advance guys. I did post this over at cb.com and I got a few views but no replies. I've been lurking around here for a lil while and it seems like a more friendly helpful community. Especially with the Plazmic help!



  6. #134
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    9700
    OS
    5.0.0.296
    Posts
    30
    Quote Originally Posted by atmarosi View Post
    Every time I do a battery pull reboot, it will re-scan the media (I have a 16GB card, full of MP3s). It will also scan after every time I plug/un-plug from my workstation (it is set to auto-mount the storage). So it seems that every time is sees the media card from a reboot or re-mount to the BB, it will want to re-scan the media and that slows it down for a good 30 mins (approximately)...

    I've read other threads on the net saying that people have formatted and put the files back on the card and that's fixed it - however that just proves their index file was corrupted - assuming mine isn't (trying to save time from having to format and re-add it all, and then re-scan it all)...are others seeing this problem?

    Thoughts?

    TIA
    Very simply, it is a bug in the code that causes the scan/re-scan of the media card to take an inordinate amount of time.

  7. #135
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    Quote Originally Posted by scoot05redss View Post
    So my phone has been lagging and dropping memory lately. I decided, since my oldest message was from Aug. 4th, that I would clear my messages. Emails, SMS, MMS, etc. So i go all the way to the top and Delete Prior..... Deleting...
    After about 12 mins of the deleting pop up ( I was working so I had time) I decided it most have froze so I reset it. It comes back up, and I try again! Same thing. So after this reset I said maybe if I just do a day at a time. Perfect, I'm scrolling through deleting a day at a time and they are leaving. After 15mins of this I get all of them off. So to free up the memory, one more reset. After the reset I get a pop up that says please check time. So I edit it and update and everything is fine. Go into my memory and there is no change. So i double check my messages and magically they are all back. Everyone of them. the time was off but almost a half hour. IDK if that could have something to do with it, that the phone thought it went back before I deleted the messages??? Anyway I get home from work, hook it up DM and I'm prepared to completely backup and wipe. But I try the back up and restore and advanced and cleared the device database for SMS (3004 messages). It updates, and they are gone. For good measure I restart still gone. So now I only have emails and MMS. Try to manually Delete prior, same thing 10 mins in have to restart and still not gone. Going to use the DM to clear it, but WHY?? I'm running .297 Xonx Hybrid 2.0/ I've had NO problems. So before I wipe and reinstall, does anyone have any ideas???

    After getting all my messages removed, I saw a huge memory increase. But I still don't understand why I had to do it in DM!! After a few test messages, I've narrowed it down to.... I can delete individual messages and they will stay gone. But if I delete prior in small amounts they are only gone until a restart, and then they are back! This is insane! If I delete it, how does the phone get it back after????

    Thanks in advance guys. I did post this over at cb.com and I got a few views but no replies. I've been lurking around here for a lil while and it seems like a more friendly helpful community. Especially with the Plazmic help!
    So no ideas?? im so confused. but the memory is deffinately better!

  8. #136
    sunkast Guest
    Quote Originally Posted by scoot05redss View Post
    So no ideas?? im so confused. but the memory is deffinately better!
    Not really. I've never heard of that sort of problem.

Page 17 of 18 FirstFirst ... 715161718 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •