Page 10 of 18 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 138

  1. #73
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Quote Originally Posted by alexander_ekin View Post
    oooalah xonz akhirnya ak baru bisa keliru folder ak
    LoL...



  2. #74
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    trying now! thanks

  3. #75
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    So I tried the wipe and now everytime I restart my phone, the radio is still off and I get the welcome setup wizard! IDK I'm gonna try to wipe through BBSAK and reload!



  4. #76
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    Ok I'm an idiot. Went back, read the previous posts. Removed the Vendor file and now it's working perfectly. I'm not noticing that the media card scan any faster, but the reboot time is amazing. I was having like 9-11 min reboots. Now it's at 3 mins!!! I'm stoked. Only been running for a few mins, so I'll post later on the battery life!! Thanks Xonx!!!
    Last edited by scoot05redss; 08-29-2009 at 03:04 AM.

  5. #77
    Join Date
    Aug 2009
    Device
    BlackBerry Bold
    OS
    OS5.0 Hybrid
    Posts
    37
    Quote Originally Posted by scoot05redss View Post
    Ok I'm an idiot. Went back, read the previous posts. Removed the Vendor file and now it's working perfectly. I'm not noticing that the media card scan any faster, but the reboot time is amazing. I was having like 9-11 min reboots. Now it's at 3 mins!!! I'm stoked. Only been running for a few mins, so I'll post later on the battery life!! Thanks Xonx!!!
    Intesting. I had a reboot time of 4min 15s with v1.0 it's now at 5min 45s with v2.0. No big deal.

    BTW Xonz, did you remove Memory Cleaner?



  6. #78
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Quote Originally Posted by scoot05redss View Post
    Ok I'm an idiot. Went back, read the previous posts. Removed the Vendor file and now it's working perfectly. I'm not noticing that the media card scan any faster, but the reboot time is amazing. I was having like 9-11 min reboots. Now it's at 3 mins!!! I'm stoked. Only been running for a few mins, so I'll post later on the battery life!! Thanks Xonx!!!
    That great :laugh2:

  7. #79
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Quote Originally Posted by scook94 View Post
    Intesting. I had a reboot time of 4min 15s with v1.0 it's now at 5min 45s with v2.0. No big deal.

    BTW Xonz, did you remove Memory Cleaner?
    Yup I remove the memory cleaner bcuz letting it enabled just making a memory leak...

  8. #80
    Join Date
    Aug 2009
    Device
    BlackBerry Bold
    OS
    OS5.0 Hybrid
    Posts
    37
    Quote Originally Posted by xonz View Post
    Yup I remove the memory cleaner bcuz letting it enabled just making a memory leak...
    Ah, okay. That explains the memory stability I'm seeing.

    I re-did some timings on boot time. Much better now - 3min 15s using Quickpull and 3min 45 doing a physical battery pull. Great work!

Page 10 of 18 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •