Page 9 of 19 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 146

  1. #65
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by munchkinsdad View Post
    thats the problem....i wiped the phone and went to apploader after i installed a clean .151 and v8.5 and apploader will not recognize the software.....
    Also I don't think you ever answered me originally but what OS are you running on your PC?

    Does apploader see the phone is connected and just says no software available?



  2. #66
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    I am running vista.... all of bbcs hybrids i have installed without a problem until this version 8.5
    I decided to wipe the phone which I have never done before....

    Yes apploader sees the phone but shows no software to install

  3. #67
    Join Date
    Aug 2009
    Posts
    7
    Quote Originally Posted by munchkinsdad View Post
    thats the problem....i wiped the phone and went to apploader after i installed a clean .151 and v8.5 and apploader will not recognize the software.....

    My bad I thought that was the number, but anyway i get the same error as when I load .151 that everyone was getting when some themes werent working mybe it was 503? I assumed that this hybrid fix that stuff, so that why I posted. Is there a way to tell that I am running the hybrid on the phone or not?



  4. #68
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by motiond View Post
    My bad I thought that was the number, but anyway i get the same error as when I load .151 that everyone was getting when some themes werent working mybe it was 503? I assumed that this hybrid fix that stuff, so that why I posted. Is there a way to tell that I am running the hybrid on the phone or not?
    Ahh you mean error 523 You have me confused there for a second at: sorry I am a little slow

    As far as telling if you are running the hybrid do the following from your phone

    Options-about ----what is the platform and version number showing?

    Options-advanced -applications-hight light system software and hit bb button and select modules. Scroll down the next list that comes up and you should see 5.0 files as well as .151 files.

    What OS were you coming from?

  5. #69
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by munchkinsdad View Post
    I am running vista.... all of bbcs hybrids i have installed without a problem until this version 8.5
    I decided to wipe the phone which I have never done before....

    Yes apploader sees the phone but shows no software to install
    I had this issue with vista the other night when tyring to install the offical OS for my Tour at:

    Try running DM add/remove and see if the loader will find the software.

    If not then do the following

    Control panel add/remove and remove all Blackberry items from your pc, except DM.

    Then navigate to c-program files-common files-research in motion-shared-loader files

    And make sure there is nothing inside that folder. IF there is delete it and empty recycle bin. Then reload .151 to your pc then 8.5 on top of that, delete the vendor file and run app loader again



  6. #70
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Wirelessly posted (storm 9530)

    Quote Originally Posted by motiond
    Quote Originally Posted by munchkinsdad View Post
    thats the problem....i wiped the phone and went to apploader after i installed a clean .151 and v8.5 and apploader will not recognize the software.....

    My bad I thought that was the number, but anyway i get the same error as when I load .151 that everyone was getting when some themes werent working mybe it was 503? I assumed that this hybrid fix that stuff, so that why I posted. Is there a way to tell that I am running the hybrid on the phone or not?
    Go to applications and and press the BB button. Go to modules and you should see a bunch of files that are not .151. You should see 5.0 files, .167 files and such. Not all the files should be .151. You probably installed it correctly. Check back to let me know what you see.

  7. #71
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by munchkinsdad View Post
    I am running vista.... all of bbcs hybrids i have installed without a problem until this version 8.5
    I decided to wipe the phone which I have never done before....

    Yes apploader sees the phone but shows no software to install

    vista had me screwed up with .151. i deleted vendor file rebooted and everything. i thought it was gone but if i go to start>then typed vendor in search bar it showed again. i deleted from there and all was well.

  8. #72
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    Quote Originally Posted by Bryan View Post
    I had this issue with vista the other night when tyring to install the offical OS for my Tour at:

    Try running DM add/remove and see if the loader will find the software.

    If not then do the following

    Control panel add/remove and remove all Blackberry items from your pc, except DM.

    Then navigate to c-program files-common files-research in motion-shared-loader files

    And make sure there is nothing inside that folder. IF there is delete it and empty recycle bin. Then reload .151 to your pc then 8.5 on top of that, delete the vendor file and run app loader again
    16,000 files in recycle bin...wow...
    ok followed these directions and....drum roll.....

Page 9 of 19 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •