Page 8 of 19 FirstFirst ... 67891018 ... LastLast
Results 57 to 64 of 146

  1. #57
    oodinero is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Posts
    78
    i had something similar happen to me a few hybrids back. i had to dl 4.7.148 again and then the leak OS and then the hybrids. it worked then.




  2. #58
    munchkinsdad's Avatar
    munchkinsdad is offline BlackBerryOS Inspired Follow munchkinsdad On Twitter
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    ok....that didnt work

  3. #59
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by munchkinsdad View Post
    ok....that didnt work
    have you wiped your phone....?.......are you installing it directly over the .151?
    Last edited by Seanren78; 08-21-2009 at 05:03 PM.

  4. #60
    chef's Avatar
    chef is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    NJ/NYC/FL
    Device
    storm
    OS
    5.0.0.238
    Posts
    74
    good lookin out BBC...downloading 8.5 and wiping the phone...

  5. #61
    motiond's Avatar
    motiond is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Posts
    7
    Quote Originally Posted by munchkinsdad View Post
    ok....that didnt work

    Im haveing the same issue, this is my first time trying one of Crackmans Hybrids, I istalled .151, then ran 8.5 over it, then shrink an OS and after it loads I get the 507 error too, and My theme doesnt work?

  6. #62
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by motiond View Post
    Im haveing the same issue, this is my first time trying one of Crackmans Hybrids, I istalled .151, then ran 8.5 over it, then shrink an OS and after it loads I get the 507 error too, and My theme doesnt work?
    How do you know the theme doesn't work if you get a 507 error? 507 is reload software so there would be no software on the phone.

  7. #63
    munchkinsdad's Avatar
    munchkinsdad is offline BlackBerryOS Inspired Follow munchkinsdad On Twitter
    Join Date
    Apr 2009
    Location
    East Coast
    PIN
    315958E4
    Device
    9550
    OS
    5
    Posts
    104
    Quote Originally Posted by Seanren78 View Post
    have you wiped your phone....?.......are you installing it directly over the .151?
    thats the problem....i wiped the phone and went to apploader after i installed a clean .151 and v8.5 and apploader will not recognize the software.....

  8. #64
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by munchkinsdad View Post
    ok....that didnt work
    Do a search of your pc for a vendor file (make sure to select hidden files and folder) and see if you have a hidden vendor file on there.

Page 8 of 19 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •