Page 16 of 19 FirstFirst ... 61415161718 ... LastLast
Results 121 to 128 of 146

  1. #121
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by oobie View Post
    i do have a another question when i look in the about what is it supposed to say? In the os section.
    151/186



  2. #122
    Join Date
    Mar 2009
    Location
    SC
    PIN
    3062CBE3
    Device
    Storm
    OS
    BBCM V 8.5
    Posts
    19
    Thanks again bryan. I didnt know if there was another one that was higher. I had just started having an issue with my old os the other day. So Im glad there was a new hybrid.

  3. #123
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Oobie View Post
    Thanks again bryan. I didnt know if there was another one that was higher. I had just started having an issue with my old os the other day. So Im glad there was a new hybrid.
    No problem and I am sure BBC is in his lab hard at work right now :hail:



  4. #124
    Join Date
    Sep 2009
    Device
    Storm
    OS
    .151
    Posts
    1
    Thank you BBCrackman for putting out such a cool hybrid!

  5. #125
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    do i need to install a specific platform before installing this hybrid...currently running v7



  6. #126
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    You need to install 151 for this hybrid.

  7. #127
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    OK i asked this over in findings n fixes awhile back to no answer.... and searched... but..

    Has anyone had any MMS issues with 8.5? For some reason mine work for the first hour after a BP then stop...(cant retrieve msg) it get the "unable to recieve msg" line and when i goto "retrieve now" i get nothing... If i do a BP, then hit "retrieve now" it works again.

  8. #128
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Drukan View Post
    OK i asked this over in findings n fixes awhile back to no answer.... and searched... but..

    Has anyone had any MMS issues with 8.5? For some reason mine work for the first hour after a BP then stop...(cant retrieve msg) it get the "unable to recieve msg" line and when i goto "retrieve now" i get nothing... If i do a BP, then hit "retrieve now" it works again.
    hmmm I have heard a few users... who is your carrier, and have you tried registering the host routing table again?

Page 16 of 19 FirstFirst ... 61415161718 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •