Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Thanx lyricidal its an awesome job...



  2. #10
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    Sound Profile Fix uploaded for those who already installed
    Re-uploading .rar with fix already applied now

  3. #11
    Join Date
    May 2009
    Location
    Markham ON.
    PIN
    20F23D9F
    Device
    8900 Curve
    OS
    8900 4.6.1.250/4.6.1.272/5.0 Hybrid
    Posts
    8
    Quote Originally Posted by lyricidal View Post
    Sound Profile Fix uploaded for those who already installed
    Re-uploading .rar with fix already applied now
    I had no sound applied his fix ALL Good Now!!



  4. #12
    Join Date
    May 2009
    Location
    TORONTO, ON
    PIN
    24AC5E9E
    Device
    8900
    OS
    5.0.0.130
    Posts
    4

    Thanks

    Thanks for the great work

  5. #13
    Join Date
    Aug 2009
    PIN
    24AA878E
    Device
    Curve 8900
    OS
    4.6.1.250
    Posts
    2
    Where is the java folder that i need to overwrite??
    Thx..



  6. #14
    sunkast Guest
    Quote Originally Posted by bcarender View Post
    Where is the java folder that i need to overwrite??
    Thx..
    Welcome to BlackberryOS.

    C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\[YOUR OS FOLDER]\Java

    If you are on a 64bit system, it will be Program Files (x86). If you are on a 32bit system, you will only see Program Files.

  7. #15
    Join Date
    Aug 2009
    PIN
    24AA878E
    Device
    Curve 8900
    OS
    4.6.1.250
    Posts
    2
    Thanks for the welcome and the answer to my question.. i'm using a 64bit OS and i was able to find the folder..

    Thx again.

  8. #16
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Hello everyone,

    I'm currently running on Vodafone 4.6.1.168 (Platform 4.2.0.94) and tried installing this hybrid over it by replacing the Java folder and running loader.exe manually. However I keep getting app error 200 when the device tries to initialise. I tried removing all 3rd party apps but still got the same problem.

    So now I reverted back to the official OS until someone inspires me to try something different
    Last edited by ktaliana; 08-11-2009 at 06:27 AM. Reason: Added more detail :)

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •