Page 32 of 39 FirstFirst ... 223031323334 ... LastLast
Results 249 to 256 of 309

  1. #249
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Angie D300 View Post
    Ok...so, i've tried this since yesterday. I've NEVER had such a hard time installing an OS (leaked or official), but like you said earlier, after this, i should be a pro. Ok...i've tried all the steps above, except the battery pull.

    I'm about to do it again, including the battery pull & hopefully it work. Let me explain all i have done & if you don't mind, please let me know if i'm missing something...

    I have deleted other OS versions from computer, i've downloaded/installed 4.6.0.282, downloaded/installed v1 hybrid, used "App Loader" (not DM), and i've never seen anything telling me that a new OS is available. i get the message that all is updated & no new updates are available.

    i have deleted the vendor.xml file. Now, is there any other files i should delete/copy/paste, etc.?
    I have looked all over this forum, so forgive me if you have to repeat yourself, but i have tried everything. Thanks for any help that you can give!!

    Angie D300

    No you should be fine after deleting the vendor file

    Try that and see if it gets you up and running.



  2. #250
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (Bold 9000 )

    To add to B's info will ask you to check the OP wint the instructions wiht pics, that should help you a lot but as B said you should b ok deleting the vendor file.

  3. #251
    Join Date
    Jul 2009
    Location
    Florida
    PIN
    CH ME
    Device
    Blackberry Bold
    OS
    4.6.0.282 w/Hybrid 1.0
    Posts
    17
    Quote Originally Posted by Bryan View Post
    No you should be fine after deleting the vendor file

    Try that and see if it gets you up and running.
    NOTHING...I get nothing. App Loader says, "No actions are required". Even if i use DM, i get the message, "No Software Update is Required for your device"...should i delete any files before i try to update the OS.

    When i tried through DM, i got this options screen showing the current OS (v4.6.0.167/platform 4.0.0.217) as the only option...v4.6.0.282 is not even an option.

    Now, when, using App Loader, on the Device App Selection screen, i tried adding the individual .alx files from the v4.6.0.282 folder & it says that "application is not compatible with your device & can not be loaded".

    Is there anything i can do, because it just seems the v4.6.0.282 is not compatible w/my Bold, which seems to be special (short-bus special).
    PS...i did delete the Vendor File.



  4. #252
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Ok so I know you said you deleted all OS's off your PC, but did you delete them through control panel add/remove programs?

    Also if you navigate on your pc to

    c-program files-common files-research in motion-shared-loader files

    do you see only the new os in there?

  5. #253
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    if I could offer a suggestion. Do a search for the vendor file maybe it's sitting in your recycling bin still.



  6. #254
    Join Date
    Jul 2009
    Location
    Florida
    PIN
    CH ME
    Device
    Blackberry Bold
    OS
    4.6.0.282 w/Hybrid 1.0
    Posts
    17
    Quote Originally Posted by Bryan View Post
    Ok so I know you said you deleted all OS's off your PC, but did you delete them through control panel add/remove programs?

    Also if you navigate on your pc to

    c-program files-common files-research in motion-shared-loader files

    do you see only the new os in there?
    Yes...i deleted through the Control Panel. Yes...there is only the new OS in the Loader Files. Not sure what to do...just can't seem to upgrade to any other OS. :irked:

    Should i try deleting any folder & reinstalling the OS v4.6.0.282 again? What happens if i delete the Research In Motion folder? Argg...i have to get this fixed, especially after my cousin, an iPhone user, laughed at how much i have to go through to update my OS...at least i don't have to pay for it like she does...anyways, i appreciate the help!!

  7. #255
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    sounds like you might have to re download. if you try control panel add/delete and it's not there (.282 that is).

    did you look in your recycling bin for the vendor file?

  8. #256
    Join Date
    Jul 2009
    Location
    Florida
    PIN
    CH ME
    Device
    Blackberry Bold
    OS
    4.6.0.282 w/Hybrid 1.0
    Posts
    17
    Quote Originally Posted by smcoldbb View Post
    sounds like you might have to re download. if you try control panel add/delete and it's not there (.282 that is).

    did you look in your recycling bin for the vendor file?
    Ok...I'll delete the .282 folder that i have now, download/reinstall it again, then the v1.0 hybrid, delete the vendor file (make sure it doesnt stay in the recycle bin) and hopefully this will work.
    I do have a question...what are the files that are left in the Research In Motion folder after i delete all OS folders? Are they important?

Page 32 of 39 FirstFirst ... 223031323334 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •