Page 4 of 31 FirstFirst ... 2345614 ... LastLast
Results 25 to 32 of 247

  1. #25
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by rlervin View Post
    I have to say the OS is running great. I have tested all the programs and 3rd party applications and all are working correctly. I love the way the phone is working just was wondering about the memory drop.
    come to think of it, my memory was a lil off at first too but its been about 36 hours and my memory is stable now. i booted up 3 hours ago at 50MB and am sitting at 46MB now

    give it a day or so and keep us updated



  2. #26
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Wirelessly posted

    Quote Originally Posted by Laney
    Quote Originally Posted by rlervin View Post
    I have to say the OS is running great. I have tested all the programs and 3rd party applications and all are working correctly. I love the way the phone is working just was wondering about the memory drop.
    come to think of it, my memory was a lil off at first too but its been about 36 hours and my memory is stable now. i booted up 3 hours ago at 50MB and am sitting at 46MB now

    give it a day or so and keep us updated
    How do you get 50MB on boot up? I must have an app that is eating it up.

  3. #27
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by rlervin View Post
    Wirelessly posted



    How do you get 50MB on boot up? I must have an app that is eating it up.
    i shrunk my os, took off all the languages and sample pics and such and i have 20 or so apps and 1 theme



  4. #28
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Image Loading Problem

    Quote Originally Posted by bbcrackman View Post
    Please post all your findings and fixes here.
    Hi Guys!

    This is a great OS! I'm having one troubling issue and I can't seem to understand what's causing it.

    Images on Webpages are only intermittently loading for me. Some images load right away and others don't load and just appear as an empty box.

    I've installed over .148 as my base.

    I'm using the Blackberry Browser as my default.

    <Support Javascript>checked
    <Allow Javascript popups>unchecked

    Default View: Page
    Image Quality: Medium
    Repeat Animations: 10 times
    <Full Screen View>checked
    <Enable Javascript Location Support>checked

    Any ideas?

  5. #29
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Have you checked your browser push
    options> advanced> browser push, make sure everything is checked and set to allow all or auto



  6. #30
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (via Bold)

    Try increasing the repeat animation from ten to something higher

  7. #31
    jbneblet is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    storm
    OS
    114
    Posts
    1
    I just finished loading v6 on my phone. When I go into desktop manager to try to restore my contacts and such the desktop server status says unavailable and no icons are up for me to click. Have I done something wrong? This is the first time I have had this problem and I have run many of bbcrackman's hybrids. I still have the 4.7 desktop manager could that be the problem with this new hybrid having 5.0 files? Any help would be great.

  8. #32
    UKJay43's Avatar
    UKJay43 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Thanks but Still An Issue

    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (via Bold)

    Try increasing the repeat animation from ten to something higher
    Hi All~

    Thanks for the answers. Have done both.

    <SMSC Hosts> is set to "Allow Specific". Should I change this to "Allow All"?

    Everything else is Auto or Allow All.
    Push-MDS Push-WAP Push are all checked.

    I've also increased to "as many times as the image specifies" to no avail.

    Very strange.

Page 4 of 31 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •