Page 29 of 31 FirstFirst ... 192728293031 LastLast
Results 225 to 232 of 247

  1. #225
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .75 :(
    Posts
    8
    Quote Originally Posted by 808Storming View Post
    Getting back to Xenroy's question:



    You should definitely try the Hybrid v6 because it is best OS available. You might find that your phone does not work well with the .90 version or the .148 version, but there are many members here who will be happy to help you to get the version that runs best for you onto your phone.
    Thank you for all the information!!!

    K I have .148 already loaded and love it. But was wondering what the difference was between .148 and the .148 with V6 Hybrid...

    So I will give that a shot I think...



  2. #226
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    I've been running v6/.132 for 5 days now and am very happy with it.

    The install was a breeze, same as all the other hybrid installs. The first thing I noticed was that there is no blue progress bar, which I found out is a 5. thing. After shrinking the OS and my 3 battery pulls I load with 52mb. It takes me about 2 min to load after a battery pull, v5 was a little under 3 min so that is an improvment. But not as good as 3.5 which took about 1.5min.

    I've noticed that using the phone will usually take about 7mb of memory that I can't recover. I usually end up around 40mb by the end of the day, which isn't bad.

    The phone is very responsive, browser seems to be a little quicker and accelerometer is spot on.

    Overall its a great build and I'm very happy with it.

  3. #227
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by blachance75 View Post
    I've been running v6/.132 for 5 days now and am very happy with it.

    The install was a breeze, same as all the other hybrid installs. The first thing I noticed was that there is no blue progress bar, which I found out is a 5. thing. After shrinking the OS and my 3 battery pulls I load with 52mb. It takes me about 2 min to load after a battery pull, v5 was a little under 3 min so that is an improvment. But not as good as 3.5 which took about 1.5min.

    I've noticed that using the phone will usually take about 7mb of memory that I can't recover. I usually end up around 40mb by the end of the day, which isn't bad.

    The phone is very responsive, browser seems to be a little quicker and accelerometer is spot on.

    Overall its a great build and I'm very happy with it.
    Glad to hear it



  4. #228
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    I've had v6 .148 up since it came out, so for about a week now. Today I did a reset and noticed that I'm booting with only 35MB...I haven't installed a single new app over the last week, and yet I booted with almost 50MB when I first installed it. Three battery pulls didn't change it. What gives? The overall leak on this firmware is pretty good, but losing 15MB that isn't even recoverable with a battery pull seems a bit odd. I can't reload the OS since I'm out of town and my laptop doesn't have windows on it, so sadly I'm stuck with this for about a week. Performance feels like it's dropping a bit, too, and meterberry stops updating once my phone gets under 40%. I'm doing a full discharge cycle tonight to try and fix that part.

  5. #229
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    have you cleared some memory on your device?

    like deleting un necessary messages, call log, event log, browser cache?



  6. #230
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Well, I haven't cleared messages, but I haven't sent/received any more then I have with any other OS and I didn't see this problem with 5.1 -- I was under the impression that messages were saved on the device and not to the memory. Clearing browser cache doesn't seem to do the trick. My event log is shrunk out, and my call log is pretty tiny. I'm pretty stumped

  7. #231
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Do gotta say, this is by far the best OS out there, if you havent installed, do it now. you will thank me later. Good work on this BBCM, i dont think i will even attempt a mix when the next leak comes out. i am happy with this version and will stay with it for quite some time i think, i havent had a single bug yet and my phone seems more responsive than ever. No lag at all! way to go, Great add on the 5.0 browser, though i still dont like the idea, it works great. Much faster browsing, and the best part, no typing lag at all. Radio signal could be a bit better for me, though i didnt do the full 3 batt pull elixir after install, though i doubt it would be affecting it now. anyways, great work crackman, looking forward to your next release as always, though i think i will even have a hard time changing becuase this runs so smooth

  8. #232
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Quote Originally Posted by c0Ld View Post
    I've had v6 .148 up since it came out, so for about a week now. Today I did a reset and noticed that I'm booting with only 35MB...I haven't installed a single new app over the last week, and yet I booted with almost 50MB when I first installed it. Three battery pulls didn't change it. What gives? The overall leak on this firmware is pretty good, but losing 15MB that isn't even recoverable with a battery pull seems a bit odd. I can't reload the OS since I'm out of town and my laptop doesn't have windows on it, so sadly I'm stuck with this for about a week. Performance feels like it's dropping a bit, too, and meterberry stops updating once my phone gets under 40%. I'm doing a full discharge cycle tonight to try and fix that part.
    What all apps are you running, and are you running a theme? because a theme will kill your memory hardcore. Make sure to close all your apps, and also, you may want to try resetting your icon arrangement. (push menu menu options) it gives a bit of memory, especially if you have multiple themes with different icon arrangements. Also i reccomend clearing out your SMS and such, though im not sure these run off the app memory, its seemed to help me. anyways, i still have reverted back to the original theme due to mem leak with any theme out there that i like, sad i know but IMO its worth it. IDK what meterberry is but id get rid of it. Did you do a full wipe before install? :AR15firing:

Page 29 of 31 FirstFirst ... 192728293031 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •