Page 17 of 31 FirstFirst ... 7151617181927 ... LastLast
Results 129 to 136 of 247

  1. #129
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    THanks - that's what I'll do then. Not wiping will save me a little bit of time I assume. Will let you know how I make out when it's finished...



  2. #130
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by ktklein View Post
    THanks - that's what I'll do then. Not wiping will save me a little bit of time I assume. Will let you know how I make out when it's finished...
    No problem keep us posted

  3. #131
    Join Date
    May 2009
    Device
    storm 9550
    OS
    .607
    Posts
    67
    Quote Originally Posted by LiLiBug View Post
    As a newbie and an AT&T subscriber I have felt no love from other sites! :lmao:
    I am so thrilled and want to thank all the BBOS crew for their patience and kindness in answering all my questions (probably having to repeat the same answers over and over again to us newbies) without being "flamed."

    I have deleted the other site from my favorites and will only use BBOS.

    Thank you again for all you insight and patience! :grouphug:

    I would like to second that statement

    Thanks for all your patience with us newbies



  4. #132
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    any suggestions for downloading v6 hybrid over 5.0.0.93 hybrid. I can not seem to make any adjustments to replace the one with the other. Thanks

  5. #133
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by Seanren78 View Post
    any suggestions for downloading v6 hybrid over 5.0.0.93 hybrid. I can not seem to make any adjustments to replace the one with the other. Thanks
    i would suggest:
    Delete previous OS off your PC (add/remove programs)
    Install a fresh copy of .148
    install V6 over .148




  6. #134
    Join Date
    Mar 2009
    Location
    Dallas, TX
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    178
    Okay....6 hours later.....

    memory doing well....staying around 40 mb.....still had the early leak after start up.....in the span of 90 minutes it dropped 11.5 mb.....this was after removing Google Maps in the middle of the day....still haven't identified what is causing the early memory leak.....

    overall phone is still holding up well....still building back memory quite nicely....did have a dropped call, and I'm not overly impressed with the call quality....not really sure why everyone was raving about .90 radio being so great.....

    one thing that is really bugging me is when I unlock the phone, the screen orientation somewhat sticks in landscape mode....I have to either relock and unlock again or shake the phone to get it into portrait mode.....a little frustrating, but not unique to this hybrid, I noticed in the last few I've tried, including .148....

    will stay with it thru the weekend to let it settle in....really like the better color and larger keys, so hopefully the random reboot & call issues are a fluke...

    ***UPDATE: Just had another random reboot within the last 10 minutes...if this keeps up will have to move back to V6 .148
    Last edited by C6StingRay; 05-29-2009 at 06:15 PM. Reason: Update

  7. #135
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    Quote Originally Posted by Bryan View Post
    Ok here is what you want to do

    Delete previous OS off your PC (add/remove programs)
    Install a fresh copy of .148
    install V6 over .148
    then use Shrink and when finished launch loader
    Ok, so far so good - booting up from 1st of 3 batt pulls. If I go to Options | Advanced | Applications, how many or what files should I see that are 5.0? My browser still shows 4.7 but I did see a few 5.0 files and I do not ge the blue progress bar at boot up so I'm guessing the Hybrid did install correctly - I think...

    5.0 files showing are: Blackberry S/MIME Support, DOD Root Certificates, and that's it... Did I do this right?
    Last edited by ktklein; 05-29-2009 at 08:45 PM.

  8. #136
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by ktklein View Post
    Ok, so far so good - booting up from 1st of 3 batt pulls. If I go to Status | Advanced | Applications, how many or what files should I see that are 5.0? My browser still shows 4.7 but I did see a few 5.0 files and I do not ge the blue progress bar at boot up so I'm guessing the Hybrid did install correctly - I think...
    Yes sounds like you got it up and running

    Your about should show 4.0.0.181 --- 4.7.0.148

Page 17 of 31 FirstFirst ... 7151617181927 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •